Thank you for your donation!


White background - Text hardly readable
#11
Please post in English
Reply
#12
(09-13-2018, 12:13 PM)Тим Кертис Wrote: Please post in English

Ou, oh this built-in browser translator!
I encountered the same problem when changing the adaptive background by selecting yes. Now I have a white background and I do not choose anything in the playlist.


U I   C U S T O M I Z A T I O N S 

Theme = Standart
Accent color = Alizarin
Alpha blend = 1.0
Adaptive background = Yes
Background image = No
Playback history = No
Extra metadata = Yes
Library = Artists



Is it possible to roll back settings via ssh?
Reply
#13
(09-13-2018, 07:13 PM)fedormil Wrote:
(09-13-2018, 12:13 PM)Тим Кертис Wrote: Please post in English

Ou, oh this built-in browser translator!
I encountered the same problem when changing the adaptive background by selecting yes. Now I have a white background and I do not choose anything in the playlist.


U I   C U S T O M I Z A T I O N S 

Theme = Standart
Accent color = Alizarin
Alpha blend = 1.0
Adaptive background = Yes
Background image = No
Playback history = No
Extra metadata = Yes
Library = Artists



Is it possible to roll back settings via ssh?

Be sure to try clearing your browser cache. 

On occasion I've had the white background problem occur because of a clash between old and new file contents after making some change in moOde's configuration. 

Clearing the browser cache (just the cached images and files; cookies, passwords, and browsing history usually can be left alone) and performing a moOde Refresh from the dropdown menu has brought the moOde UI back to life. 

As always, YMMV.

Regards,
Kent
Reply
#14
Я не раз очищал кэш, пробовал разные браузеры-это не помогает. Почему я попал в настройки фона ?!
Reply
#15
(09-13-2018, 09:06 PM)fedormil Wrote: Я не раз очищал кэш, пробовал разные браузеры-это не помогает. Почему я попал в настройки фона ?!

Then I'm out of ideas. Sorry.

Regards,
Kent
Reply
#16
(09-13-2018, 07:13 PM)fedormil Wrote:
(09-13-2018, 12:13 PM)Тим Кертис Wrote: Please post in English

Ou, oh this built-in browser translator!
I encountered the same problem when changing the adaptive background by selecting yes. Now I have a white background and I do not choose anything in the playlist.


U I   C U S T O M I Z A T I O N S 

Theme = Standart
Accent color = Alizarin
Alpha blend = 1.0
Adaptive background = Yes
Background image = No
Playback history = No
Extra metadata = Yes
Library = Artists


Is it possible to roll back settings via ssh?

If it’s just the playback panel (the only place the adaptive background is active) and you can’t see the tabs to switch try going to like “http://moode/#library-panel” and revert it there.
Reply
#17
(09-13-2018, 07:13 PM)fedormil Wrote:
(09-13-2018, 12:13 PM)Тим Кертис Wrote: Please post in English

Ou, oh this built-in browser translator!
I encountered the same problem when changing the adaptive background by selecting yes. Now I have a white background and I do not choose anything in the playlist.


U I   C U S T O M I Z A T I O N S 

Theme = Standart
Accent color = Alizarin
Alpha blend = 1.0
Adaptive background = Yes
Background image = No
Playback history = No
Extra metadata = Yes
Library = Artists



Is it possible to roll back settings via ssh?

Hi,

The symptoms "white UI" suggests a broken build. Please post the output from the command below and I'll have a look.

cat /var/log/moode.log

-Tim
Reply
#18
(09-13-2018, 11:26 PM)Тим Кертис Wrote:
(09-13-2018, 07:13 PM)fedormil Wrote:
(09-13-2018, 12:13 PM)Тим Кертис Wrote: Please post in English

Ou, oh this встроенный переводчик браузера!
Я столкнулся с той же проблемой при изменении адаптивного фона, выбрав да. Теперь у меня белый фон и я ничего не выбираю в плейлисте.


U I C U S T O M I Z A T I O N S

Тема = стандарт
цветовой акцент = ализарин
смесь Альфа = 1.0
адаптивный фон = да
фонового изображения = не
воспроизведение истории = нет
дополнительные метаданные = да
библиотека = художники



Можно ли откатить настройки через ssh?

Привет,

симптомы "белого ИП" предлагает сломанной строить. Пожалуйста, разместите Выходные данные из команды ниже, и я посмотрю.

кот /ВАР/лог/moode.журнал

-Тим
Code:
pi@moode:~ $ cat /var/log/moode.log
20180913 063315 worker: - Start
20180913 063315 worker: Successfully daemonized
20180913 063316 worker: Session loaded
20180913 063316 worker: Debug logging (off)
20180913 063316 worker: - Platform
20180913 063320 worker: Host (moode)
20180913 063320 worker: Hdwr (Pi-Zero W 512MB v1.1)
20180913 063320 worker: Arch (armv6l)
20180913 063320 worker: Rasp (9.4)
20180913 063320 worker: Kver (4.14.54+)
20180913 063320 worker: Ktyp (Standard)
20180913 063320 worker: Gov  (performance)
20180913 063320 worker: Rel  (Moode 4.2 2018-07-11)
20180913 063320 worker: Upd  (2018-07-18)
20180913 063320 worker: MPD  (0.20.20)
20180913 063320 worker: USB boot not enabled yet
20180913 063320 worker: File system expanded
20180913 063320 worker: HDMI port off
20180913 063321 worker: File check ok
20180913 063321 worker: - Network
20180913 063321 worker: eth0 does not exist
20180913 063321 worker: eth0 address not assigned
20180913 063321 worker: wlan0 exists
20180913 063321 worker: wifi country (US)
20180913 063321 worker: wlan0 trying SSID (Lucky Home
)
20180913 063322 worker: wlan0 (192.168.0.50)
20180913 063322 worker: - Audio
20180913 063323 worker: ALSA outputs unmuted
20180913 063323 worker: ALSA card number (0)
20180913 063323 worker: Audio out (I2S audio device)
20180913 063323 worker: Audio dev (JustBoom AMP HAT(Zero))
20180913 063323 worker: ALSA mixer name (Digital)
20180913 063323 worker: MPD volume control (software)
20180913 063323 worker: Hdwr volume controller exists
20180913 063323 worker: Chip options (Burr Brown TAS5756)
20180913 063323 worker: - Services
20180913 063323 worker: Reset renderer active
20180913 063326 worker: MPD started
20180913 063326 worker: MPD scheduler policy (time-share)
20180913 063326 worker: Configure MPD outputs
20180913 063326 worker: MPD output 1 ALSA default (off)
20180913 063326 worker: MPD output 2 ALSA crossfeed (off)
20180913 063326 worker: MPD output 3 ALSA parametric eq (off)
20180913 063326 worker: MPD output 4 ALSA graphic eq (on)
20180913 063326 worker: MPD output 5 ALSA bluetooth (off)
20180913 063326 worker: MPD crossfade (off)
20180913 063326 worker: UPnP renderer started
20180914 060413 worker: Rotary encoder on (90 3 10 4 5)
20180914 060413 worker: Bluetooth controller started
20180914 060422 worker: Bluetooth controller initialized
20180914 060422 worker: - Music sources
20180914 060422 worker: USB sources (none attached)
20180914 060422 worker: NAS sources (none configured)
20180914 060422 worker: - Miscellaneous
20180914 060423 worker: Volume level (8) restored
20180914 060423 worker: Maintenance interval (21600)
20180914 060423 worker: Screen saver timeout (Never)
20180914 060423 worker: Watchdog started
20180914 060423 worker: Ready
Reply
#19
I don't see anything suspicious in moode.log.

You might want to verify that MPD and worker.php are running. Also clear Browser cache AND history.

pgrep mpd
pgrep worker.php
Reply
#20
Please use one of these languages:
English (Australia)
English (Belize)
English (Canada)
English (Caribbean)
English (Hong Kong SAR)
English (India)
English (Indonesia)
English (Ireland)
English (Jamaica)
English (Malaysia)
English (New Zealand)
English (Philippines)
English (Singapore)
English (South Africa)
English (Trinidad and Tobago)
English (United Kingdom)
English (United States)
or English (Zimbabwe)

Can we agree on this?
Bad sound kills good music
RPi 3B+  |  Allo Katana with Isolator (SQ)  |  2x AudioPhonics LPSU25  |  NAD C368  |  BeyerDynamic DT 1770 Pro  |  Synology DS712+ with DX513
Reply


Forum Jump: