Thank you for your donation!


Solved: Moode with Mytek Brooklyn DAC+ ?
#1
Hello,
After 4 weeks of silence I want to try the USB-DAC 'Mytek Brooklyn DAC+' with Moode, but got no success. Until then I worked with an 'I2S HifiBerry DAC+' without problems.
NAS is defined in Library Config and accepted.

I followed the procedure in the Setup Guide 6.4.0 (my System is 6.4.2):
           a) Menu, Configure, Audio
           b) Select "None" for I2S audio device then SET
            c) Reboot
            d) Menu, Configure, Audio
            e) MPD options: EDIT OPTIONS
            f) Leave Volume control set to "Software"
            g) Set Device type to "USB audio device" then SAVE
            (and REBOOT)


At the first time I could browse the library, selected an album, ... ? can't remember ... , got a message 'input 0 ...'
Finally the playlist contains one entry: a radio station, volume circle says 'mute', but I can click to raise the volume, status remains mute but I can hear the music. The DAC is working, basically.

But I am not able, to add an album to the playlist anymore: if I click the radio Station icon in playlist, moode sends me to the library search screen, but it is now unpopulated. The NAS ist still accepted in Lib Config.

Just asking me, if the DAC is supported actually.

Thanks in advance.
Regards, Klaus
RasPi 3B / HifiBerry DAC+ / Eth
Reply
#2
Try a fresh install of moOde 6.7.1 from moodeaudio.org.
Reply
#3
(09-24-2020, 02:02 PM)Tim Curtis Wrote: Try a fresh install of moOde 6.7.1 from moodeaudio.org.

ok, will do so.

VG, Klaus
RasPi 3B / HifiBerry DAC+ / Eth
Reply
#4
If this is this DAC, it seems linux is not supported
https://mytekdigital.com/storeeu/brooklyn-dac-p-b.html

Quote:- 384k, 32 bit integer USB2 Class 2 interface (no drivers for Mac, Linux, or Linux based streamers, Native DSD ASIO Drivers for Windows)
Reply
#5
(09-24-2020, 02:31 PM)TookaFace Wrote: If this is this DAC, it seems linux is not supported
https://mytekdigital.com/storeeu/brooklyn-dac-p-b.html

Quote:- 384k, 32 bit integer USB2 Class 2 interface (no drivers for Mac, Linux, or Linux based streamers, Native DSD ASIO Drivers for Windows)

Doesn't that just mean none is needed? If it's USB Class 2 conforming it should "just work" with moOde, like my Khadas Tone Board does.

Regards,
Kent
Reply
#6
Yeah i think you're right, I read too quickly
Reply
#7
(09-24-2020, 02:02 PM)Tim Curtis Wrote: Try a fresh install of moOde 6.7.1 from moodeaudio.org.

@Tim

That did the trick. Thanks !

Regards, Klaus
RasPi 3B / HifiBerry DAC+ / Eth
Reply


Forum Jump: