Thank you for your donation!


Solved: Cant use Respeaker 2Mic as output
#1
Hi, im new to Moode Audio. I'm trying to use a Repeaker 2 Mic hat on my pi zero to try out Moode Audio, but I'm not being able to make Moode use this card instead of another one, although I manage to install the seeed-voicecard drivers and to play audio out of it on the CLI (login as pi user). Is there a file I could change so Moode uses this as the default audio out?

Oops, solved: this is already an option when editing MPD config
Reply


Forum Jump: