Thank you for your donation!


Solved: Fresh 4.2 installation not working
#1
Hi there,

I've been using Moode since quite a long time now and upgrade to 4.2 yesterday (fresh install from scratch) 2 times but it does not work as expected.
no error messages in the logs, sadly i didn't kept them...
the symptoms are the following ones:
- the "i" information bullet near many options is not working
- the "moode" system menu on the top right corner is just listing "m" with the down arrow, not anymore "Moode"
- no radio list, no possibility to play any song
- not possible to select any audio device on the MPD options, only "on-board audio device" is listed
- when displaying a drop down list, the background of the list with white and the text as well, which lead to difficulty to read the options easily
-  and lastly no sound at all.

i though it was due to a bad installation, so i did it a second time, but same behavior.
did update to latest 4.2 R42 code, but not better

Can you help me here?
how can i investigate?
or if i have to do it once more, where can i store the log files and retrieve them after?

thanks in advance
Reply
#2
Try to connect your moode in other browser
I have the same problem(1, 2, 5) last Saturday which is my first time to build the moode
Reply
#3
The other browser works better but i do not have the option to change the audio device in the MPD configuration, only on-board audio device...
Reply
#4
Did you clear your Browser cache?
Reply
#5
(08-06-2018, 12:02 PM)jayce996 Wrote: The other browser works better but i do not have the option to change the audio device in the MPD configuration, only on-board audio device...

What kind of audio device is connected to the pi?
Reply
#6
I made it! with firefox & after changing the options it works great !!! thanks everyone.
by the way i have the Piano 2.1+ Kali reclocker which sound great.
i took the opportunity to tweak the raspbarry pi 3 with the settings from here: http://www.diyaudio.com/forums/pc-based/...ost5398891
Reply
#7
Just a polite reminder from admin.
Please change prefix to [Solved] once your problem was solved so its easier to search an navigate our forum.
(I have change it this time)

Thank you
Reply
#8
OK, didn't noticed this modification to be applied.
thanks for having did it for me this time, and i'll do it next time.
Reply


Forum Jump: