Thank you for your donation!


Problem: Dac X6
#1
I'm using a Dilvpoetry DAC X6 and not getting any sound. I tried using USB device. Any suggestions. Thanks, Rob
Reply
#2
To troubleshoot post the output from the following commands

lsusb
aplay -l

-Tim
Reply
#3
(08-11-2018, 07:38 PM)Tim Curtis Wrote: To troubleshoot post the output from the following commands

lsusb
aplay -l

-Tim

Tim,

Thanks,  how do I enter the commands? Rob
Reply
#4
Hi Rob,

Menu, Configure, System

Scroll down to Local Services section and and turn on the SSH Terminal server, then OPEN it and enter the commands at the prompt.

Userid: pi
Password: moodeaudio

-Tim
Reply
#5
(08-11-2018, 09:23 PM)Tim Curtis Wrote: Hi Rob,

Menu, Configure, System

Scroll down to Local Services section and and turn on the SSH Terminal server, then OPEN it and enter the commands at the prompt.

Userid: pi
Password: moodeaudio

-Tim
Reply
#6
(08-11-2018, 10:47 PM)Robbic67pi@moode:~ $ lsusb Wrote: Bus 001 Device 004: ID 040d:3400 VIA Technologies, Inc.
Bus 001 Device 003: ID 0424:ec00 Standard Microsystems Corp. SMSC9512/9514 Fast Ethernet Adapter
Bus 001 Device 002: ID 0424:9514 Standard Microsystems Corp. SMC9514 Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hubpi@moode:~ $ aplay -l

**** List of PLAYBACK Hardware Devices ****
card 0: ALSA [bcm2835 ALSA], device 0: bcm2835 ALSA [bcm2835 ALSA]
  Subdevices: 6/7
  Subdevice #0: subdevice #0
  Subdevice #1: subdevice #1
  Subdevice #2: subdevice #2
  Subdevice #3: subdevice #3
  Subdevice #4: subdevice #4
  Subdevice #5: subdevice #5
  Subdevice #6: subdevice #6
card 0: ALSA [bcm2835 ALSA], device 1: bcm2835 ALSA [bcm2835 IEC958/HDMI]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: Dongle [VIA USB Dongle], device 0: USB Audio [USB Audio]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

Tim, hope this helps,  Thanks,  Rob





(08-11-2018, 09:23 PM)Tim Curtis Wrote: Hi Rob,

Menu, Configure, System

Scroll down to Local Services section and and turn on the SSH Terminal server, then OPEN it and enter the commands at the prompt.

Userid: pi
Password: moodeaudio

-Tim
Reply
#7
If the cmd below returns a bunch of "hw:1" lines then moOde is correctly configured for the USB audio device and if no sound then very odd. Maybe the audio device is not compatible with Linux?

grep hw: /etc/mpd.conf

-Tim
Reply
#8
pi@moode:~ $ grep hw: /etc/mpd.conf
device "hw:0,0"

Tim, Thank for the help... The above is what was returned. Thanks, Rob

I tried with my Dragonfly as well.
Reply
#9
Menu, Configure, MPD

Set Audio device to 'USB audio device' then APPLY.

This should result in hw:1,0 being returned by the grep command and music should play :-)

-Tim
Reply
#10
Thanks... Going to do a fresh install... Will try this. Will post results.
Reply


Forum Jump: