Thank you for your donation!


Problem: Dac X6
#11
(08-12-2018, 01:18 PM)Tim Curtis Wrote: Menu, Configure, MPD

Set Audio device to 'USB audio device' then APPLY.

This should result in hw:1,0 being returned by the grep command and music should play :-)

-Tim
Reply
#12
(08-14-2018, 12:49 AM)Robbic67Tim it\s my DAC.  Hooked up to my friends Mytec Brooklyn, sounded great.  Not sure if you have a driver for my dac here is some info: Wrote:

  • A newly released iteration of the DAC-X6, this DAC/amp from Dilvpoetry shines in the sub-$100 category.

  • Headphone amplifier chipsets: N5532+TPA6120

  • It uses the highly regarded CS8416+AK4452+JRC5532 in its DAC chipset, along with the OPA2134 opamp, and supports files up to 16 bit/192 kHz and 24 bit/96 kHz.

  • Compact and adaptable, it’s ideal as a desktop unit for sending a signal out to PC speakers, or for use as a powerful headphone amp

  • On the back panel, you’ll find inputs for USB, optical, and coaxial, plus an RCA signal output. On the front, there’s a stepped attenuator for super-smooth control over your music’s volume.



  • Volumio works fine, but i prefer Moode.



  • Thanks again,



  • Rob
(08-12-2018, 01:18 PM)Tim Curtis Wrote: Menu, Configure, MPD

Set Audio device to 'USB audio device' then APPLY.

This should result in hw:1,0 being returned by the grep command and music should play :-)

-Tim
Reply
#13
I'm not clear on what your post is referring to but its entirely possible that this audio device is not compatible with the versions of Raspbian Stretch Lite and Linux kernel that are used in moOde 4.2

-Tim
Reply


Forum Jump: