Thank you for your donation!


Rpi 4b in to Topping D10 for car audio (airplay)
#21
(07-22-2021, 09:01 AM)Ride154 Wrote: Can you look at the temp somewhere in moOde?

It's listed in system info.
Reply
#22
must 've read over that. thx
Reply
#23
Try the command below.

Code:
moodeutl -m
Enjoy the Music!
http://moodeaudio.org | http://twitter.com/MoodeAudio | http://github.com/moodeaudio
Reply
#24
Hi Guys ‘n Gals,

So i received the original power brick for the Pi and everything is working. 
The Pi boots up and the D10 starts and everthing play nice.
With the optical out to my amps it sounds the same as my normal AirPlay setup.
Excellent!

And the mauser 4A car power circuit is on its way for the next step. 

But one thing i noticed is that volume is quit a bit lower.
No changes to my setup were made.  
Just unplugged the optical cable from my AirPort express and shuffed it in to the D10.
The iPhone volume slider is normaly at 50% and with the Pi more like 70/80%.
Can i change something in the settings?

Greetings Menno
Reply
#25
Hi,

Finally the mausberry 4A car power board will arrive today (I hope, after a month)

In the meantime I have a next question.
Is there a way to get music files on a usb stick to auto play and shuffle on startup?
I have a usb stick with music in the Rpi and when I manually scroll to the files it will play only 1 file.
I did music database > regenerate and status says 346 folders scanned and done.
Any pointers or info to read would be greatly appriciated.

Sorry for the newbie questions but a restart fixed it
Thx Menno
Reply
#26
Hi there,

I have been testing with the Pi and moOde audio and everything works as advertised! ;-)
In the mean time I have received the mausberry 4A car supply, wired it up as Mausberry says.
https://mausberry-circuits.myshopify.com.../car-setup
Stacked 2 Piromoni cases on top of each other and now it alle fits in a nice ventilated case.
(might need to add fan later)

But now I need to install some script to make the car supply swith the pi on and off... and I'm completely lost.
How does one do this?
I've read this https://www.circuitbasics.com/use-putty-...-computer/
but it doesn't say how to add the script.
'ctrl c' the script from mausberry and 'ctrl v' in to putty and hit enter?

Can someone point me in the right direction?
Or some reading material about this?

Thx.
Reply


Forum Jump: