Thank you for your donation!


Problem: WD MyCloud not scanning
#11
(10-08-2018, 08:55 AM)diablo Wrote: Thank you Tim for advice, unfortunately did not help. MPD log is OK, scanning stops after approx. 7 directories, no longer adds anything even when the pointer is still running. After restart Moode the NAS is invisible again.
Unfortunately SD card exchange did not help.
My previous settings worked in version 4.2, works in Rune, Volumio, pCP ...
I do not know where the error may be ...
Michael.

In my case I had to change the guest permissions of NSF in my NAS. You can also tell your NAS the IP adres of the MoOde device.

Your other devices like Rune or Volumio are probably working with an other protocol like UPnP. So check in your NAS the SMB or NFS settings.
Reply
#12
NFS or Samba, change rights in router and NAS - still not working - scanning finds a fraction of directories and files. After the restart, the NAS is invisible again.
Tested with RPi3b and 3b +, Allo DigiOne. Asus RT-AC68U Router.
Do you have any other idea, anyway. Thank you.

Why everything runs in other versions of Moode (3.8, 4.0, 4.2) ... ?
Reply
#13
Its a mystery to me. You have reported that there are no errors in the logs, sd cards are good, etc. There is really nothing that can be used to reproduce, troubleshoot or isolate the problem.
Reply
#14
Thanks for trying to help. It's also incomprehensible to me. I'm not a full amateur, I know what I'm doing, and yet I do not know what to do with it ... Mystery. Perhaps I'll solve it ..
Reply
#15
Hi Tim.
Is there a possibility to download version 4.2, please?

Thank you.
Reply
#16
I still try why Moode does not see WD MyCloud. Moode 4.3 does not even see the Synology DS212j, but it detects a connected external HDD and searches it completely. Maybe someone has a similar problem and will advise ... Thank you all
Reply


Forum Jump: