Thank you for your donation!


Solved: No Access Point
#1
Hello, 
I am totally new with moode audio. A came from Volumio an loved its ready-to-use Access Point - feature.
I really want to use Moode Audio offline on a music festival but unfortunately, the AP-Mode is not working on my Moodeaudio- image.

My Hardware- Setup:
  • Raspberry 3 B+
  • SanDisk Micro-SD-Card (32 GB) for the Moode Aduio- image
  • SanDisk Micro-SD-Card (16 GB) for the Rasbian Stretch Lite- image

I have done the following steps:
  1. Installed Stretch Lite on my 16 GB Micro-SD
  2. Started my RasPi with it.
  3. Entered the commands from the support-page moodeaudio.org via SSH (Putty)
  4. I configured it this way:
    - no proxy- WLAN connection (SSID and PW from my WLAN- router at home)- install image on USB- device (my 32 GB card was plugged in with a cheap usb-sd-adapter)- no backup image
  5. Installation was completed after a while
  6. Inserted new moode -sd card into my RasPi
  7. After a while, i was able to reach the Moode Audio- configuration- site with Chrome
  8. Navigated to network- page
  9. Removed SSID there ("AP-Mode enabled")
  10. Reboot
I have waited for a while, but no access point "Moode" was found with my smart phone.
Do you have any suggestions?

Thanks a lot,
Sascha
Reply
#2
Hi Sascha,

Try the following:

1. Open the Network config screen and set the Wifi country code to your locale then reboot.
2. If the AP still does not appear on your Smartphone then leave the Pi running and plug in an Ethernet cable.
3. Bring up the moOde UI and then Menu, Configure, System, then Menu System info
4. Click and drag to select all the content in the System info screen and then post it back to this thread

I'll have a look at it.

-Tim
Reply
#3
Entering the Wifi country code solved my issue. Thank you! :-)
Reply
#4
(04-13-2018, 08:43 AM)paradox Wrote: Entering the Wifi country code solved my issue. Thank you! :-)

Thats great. Nice to see that your problem was resolved.

Please if you can edit your first post and change prefix of this thread to [SOLVED]

Thank you
Reply
#5
Hello, I'm new in moodeaudio, I've connected raspberry pi 3b+, and access point is activated.
I would like to get internet access from the access point connection, but it doesn't work.

Could anyone help me to solve it?
Reply
#6
(04-12-2018, 11:54 AM)Tim Curtis Wrote: Hi Tim,

I just update to 4.6.2 version and I had an issue very close to this one :


Quote:Try the following:

1. Open the Network config screen and set the Wifi country code to your locale then reboot.
I can connect to AP but I cannot connect to GUI neither with Chrome or Firefox.  Both displays "connection timeout" even if I wait 10 minutes and retry.  BTW how can I change the country code? I can't connect to GUI.  Do you means me Smartphone? I don't know how.  My Samsung Galaxy A5 is set for Canada maybe within the subscriber SIM card.

Quote:2. If the AP still does not appear on your Smartphone then leave the Pi running and plug in an Ethernet cable.
It appears but like I said, unable to connect with any Browser.  So I connected a Wifi dongle directly to my desktop computer and I was able to connect directly to Moode AP and navigate through the GUI.  From there I was able to do so even if the default Moode WiFi setting is US.  Then I changed it for Canada and retry to access the GUI with my Smartphone.  No luck! Exactly the same result.

Quote:3. Bring up the moOde UI and then Menu, Configure, System, then Menu System info
4. Click and drag to select all the content in the System info screen and then post it back to this thread

I'll have a look at it.
I did this an put the file as an attachment.

In my actual case, It's not a big concern but it could become one if this issue is not corrected.  During the summer, I go to a Paragliding club and play music during outdoor party.  At this club, they have electricity and Wifi Internet access but the only way to access is with our Smartphones.  No any desktop computer is available.

Thanks in advance

Christian
Reply
#7
Are u reporting an issue or requesting a feature?
Reply


Forum Jump: