Thank you for your donation!


Problems with Moode 4.3
#1
Hello,

I use Moode with local hard disk, Wi-Fi AP Mode, MPD.

Access via my PC is correct, everything is functional.

On my Asus tablet (Android 5.0), I only see the configuration menus.
Reboot & Shutdown do not work.

MPDroid works as usual.

I tried several browsers (at least 10), without success.

With another Android system (phone), everything is normal.

I use Moode 3.8.4 without any problems.

Is it due to the tablet processor (Intel X86) not compatible with UI adaptive?
Reply
#2
What version of chrome are you able to use and is there any way for you to update to a newer version of android?
Reply
#3
FYI, I dug out my ancient, ARM-based Verizon Ellipsis 7 tablet: Android 4.4.2. I don't normally use it because its battery can no longer hold a charge.

The current moOde UI is working on it with Chrome 68.0.3440.91 (slightly behind current major rev of Chrome), which leads me to think the age of the OS alone is not an issue. I don't know much about Android x86 so I can't say there couldn't be an issue there. Still, the Google Play Store should keep Chrome reasonably up to date.

I don't know what "several browsers (at least 10)" means. Although I use many for testing, I've found that Chrome and Firefox work equally fine in Linux, Android, and MS Windows, as does Safari in iOS.

Be sure to try clearing the Chrome browser cache. I've found the hard way that Chrome *really* likes to retain and reuse old javascript files which can lead to inconsistent behavior when updating moOde.

Regards,
Kent
Reply
#4
And then I said "Still, the Google Play Store should keep Chrome reasonably up to date." I realize I may have overreached there. I don't know where apps come from for Intel-flavored Android.
Reply
#5
Hello,

I tried chrome 70....
it doesn't work.
It displays "oops"

I found the winner!

and the winner is...

Firefox 64.0 x86

The first idea was the right one.(x86)
Moode is fast and handsome

Thank you for your answers
Reply


Forum Jump: