Thank you for your donation!


Why do I need to use the OS Builder??
#1
Hi,
Since the payed versions of Moode I'm a happy user of Moode. Although with some miner defects in my experience like the searchablity on my Android Phone and non excistance of Auto-shuffle. 
I decided to go with an other player to see if my problems will occur in an other setup.
So, I went for Volumio and Downloaded an Image to put on SD and stuck it in the Raspberry zero; Bam worked instandly. 

Beside I dont like Volumio this start me thinking. Why do I need to go through all these hassle to have Moode installed??? Why is there no easy image to download??
In my case its even worse because I use the Raspberry Pi zero with only Wifi to access.
And here is my problem.
Until now I used a Raspberry Pi3b to process the OS builder. Could this be the reason I experience some difficulties?

For my setup on the Zero I tried the Volumio and want to go back to Moode. This time I thought to have a clean installation to see if my problems will vanish. Being on an other location without access of my Pi3B
How can this be done?

The following seems to go fine, until one night later there is still nothing happend after step 3.

This is what I tried without success:

1 download and put on SD :https://downloads.raspberrypi.org/raspbian_lite_latest
2 Via the link: https://www.techcoil.com/blog/setup-rasp...lications/  
I found out how to setup wifi for the Zero
3 have access via Putty and put the OS Builder items:
                                  cd /home/pi
                                  sudo wget -q http://moodeaudio.org/downloads/mos/mosbuild.sh -O /home/pi/mosbuild.sh
                                  sudo chmod +x /home/pi/mosbuild.sh 

                                  2. Start the Builder

                                  sudo ./mosbuild.sh



The result is me going back to the good old setup of my ''saved'' SD card. 
Still thinking why do I need to go through all this while others simply download and play ????


Greetz
Har
Reply
#2
When you do a build please make sure the process went all way through and with no errors.
Sometimes people think the build finished and start to interfere with system settings too early which cause ending with a partially functionally system but with corruptions.

To be sure all is done and to success please use commands 

Code:
mosbrief

Code:
moslast
Reply


Forum Jump: