Thank you for your donation!

Solved: Large folder on USB HDD don't show up in Library
Hi everyone,

I have an external HDD plugged in a USB port with all my music on it.
Unfortunately the "music" folder which is at the root of the HDD doesn't show up in moode.

I am running Moode 4.3 2018-09-27 / Upd  (2018-10-19) / MPD  (0.20.20) on a RPI 2 B+.
The HDD is mounted alright, showing up in the sources, and showing another folder at the same level as my "music" folder.
I tried having the HDD plugged directly on the RPi and on a  powered USB Hub.
Is my folder too big? It is 300+ Go

As anyone encountered this issue? I looked on the  forum and could not find any similar problem.
Did u run UPDATE MPD database from the Sources screen?

If so then check the MPD log for errors

cat /var/log/mpd/log

Hi TIm,
I did run UPDATE MPD database.
After checking the MPD Log it appeared a file in a folder above the Music folder( (alphabetically) was creating an error and the process to stop.
I rename the folder in order to have the "music" folder on top of the tree.
It worked perfectly after that.

Thank you for the support and the great work.

Forum Jump: