Thank you for your donation!

Solved: New mood install, can't connect NAS
Look at the information bubble for the parameter "User ID" on the NAS Source panel. It says

Quote:Try userid = Guest and a blank password unless your NAS requires a specific userid/password.

NOTE: Single and double quotes are not allowed.

The error message

20181229 142804 wrk_sourcemount(): Mount error: (username specified with no parameter)

suggests an attempt was made to create a NAS source while leaving the User ID blank.

Hi Guys.

Thanks. Here is the screen capture.

For my system and I know you computer guys will hate me I have no passwords.

What would my user ID be?

I tried Guest.

No it did not work
You gotta go here to turn on Guest access
Control Panel\Network and Internet\Network and Sharing Center\Advanced sharing settings
Hi Mate
Thanks - I am a little confused...what do you want me to change? I have attached a shot of the Advanced Sharing Guest.

On which Computer the main or the one with the music on it....I am assuming where the music is...same as capture - not working

Any suggestions

20181229 145025 worker: - Start
20181229 145026 worker: Successfully daemonized
20181229 145026 worker: Integrity check ok
20181229 145026 worker: Session loaded
20181229 145026 worker: Debug logging (off)
20181229 145026 worker: - Platform
20181229 145027 worker: Host (moode)
20181229 145027 worker: Hdwr (Pi-3B 1GB v1.2)
20181229 145027 worker: Arch (armv7l)
20181229 145027 worker: Rasp (9.6)
20181229 145027 worker: Kver (4.14.84-v7+)
20181229 145027 worker: Ktyp (Standard)
20181229 145027 worker: Gov  (performance)
20181229 145027 worker: Rel  (Moode 4.4 2018-12-09)
20181229 145027 worker: Upd  (None)
20181229 145027 worker: MPD  (0.20.20)
20181229 145027 worker: USB boot not enabled yet
20181229 145027 worker: File system not expanded yet
20181229 145027 worker: HDMI port on
20181229 145028 worker: File check ok
20181229 145028 worker: - Network
20181229 145028 worker: eth0 exists
20181229 145028 worker: eth0 (
20181229 145028 worker: wlan0 exists
20181229 145028 worker: wifi country (US)
20181229 145028 worker: wlan0 SSID is blank
20181229 145028 worker: eth0 addr exists, AP mode not started
20181229 145028 worker: wlan0 address not assigned
20181229 145028 worker: - Audio
20181229 145028 worker: ALSA outputs unmuted
20181229 145028 worker: ALSA card number (0)
20181229 145028 worker: Audio out (I2S audio device)
20181229 145028 worker: Audio dev (HiFiBerry DAC+ Pro)
20181229 145028 worker: ALSA mixer name (Digital)
20181229 145028 worker: MPD volume control (software)
20181229 145028 worker: Hdwr volume controller exists
20181229 145028 worker: Chip options (Burr Brown PCM5122)
20181229 145028 worker: - Services
20181229 145028 worker: Reset renderer active
20181229 145030 worker: MPD started
20181229 145030 worker: MPD scheduler policy (time-share)
20181229 145030 worker: Configure MPD outputs
20181229 145030 worker: MPD output 1 ALSA default (on)
20181229 145030 worker: MPD output 2 ALSA crossfeed (off)
20181229 145030 worker: MPD output 3 ALSA parametric eq (off)
20181229 145030 worker: MPD output 4 ALSA graphic eq (off)
20181229 145030 worker: MPD output 5 ALSA bluetooth (off)
20181229 145030 worker: MPD crossfade (off)
20181229 145030 worker: - Music sources
20181229 145030 worker: USB sources (none attached)
20181229 145031 wrk_sourcemount(): Mount error: (username specified with no parameter)
20181229 145031 worker: NAS sources (mountall initiated)
20181229 145031 worker: - Miscellaneous
20181229 145031 worker: Volume level (52) restored
20181229 145031 worker: Maintenance interval (21600)
20181229 145031 worker: Screen saver activation (Never)
20181229 145031 worker: Watchdog started
20181229 145031 worker: Ready
20181230 083201 worker: Job sourcecfg
20181230 083201 wrk_sourcemount(): Mount error: (mount error(128): Key has been revoked
Refer to the mount.cifs(8) manual page (e.g. man mount.cifs))
20181230 083204 worker: Job updmpddb
20181230 100047 worker: Job sourcecfg
20181230 100047 wrk_sourcemount(): Mount error: (mount error(128): Key has been revoked
Refer to the mount.cifs(8) manual page (e.g. man mount.cifs))
20181230 100050 worker: Job updmpddb

Attached Files Thumbnail(s)
see the guest or public section in your screenshot? open that section and turn on Guest access
Thank you.
See attachment - have I not done this?

I can play my music with Media Monkey - with these setting???

Why would I want to change the Guest Option if I have full access to the HDD on ALL PC's on the network?

Very confused
the guest section in your screen shot is not showing it may be a bug in recent versions of Win10 as my machine wasn't showing the guest option too. There should be a check box specfically asking to turn on or off Guest access.
Hi Mate

Not sure where to go from here.

As I said I have full assess to all the PC's on the network. Plus MediaMonkey will access any music file on any PC using the same win 10 settings?

Perhaps time to go back to RuneAudio....ha-ha - but that is having its own set of problems that never go away.
Hi Guys,

Back again. I went back to RuneAudio as a last attempt - but could not even get the radio to work. So I am back here - sorry. I emailed HiFiBerry and they suggested I tried another software.

Surely it cannot be this hard???

Forum Jump: