Thank you for your donation!


Solved: Navigation in WebIF
#1
Photo 
I am running 5.5 with the update and it looks like something is not working / in different browswers differen...

FF: going to the music tab and into the NAS folder there is an elevator bar to the right, also if all entries are on the screen...
using Chrome, the elevator is not present.
This is related to the activated favorites bar in the top...

If favorites bar is disabled, than everything is fine!

in Chrome the layout is different, also the buttons in the bottom... (ok)
but I can not finde a way to go one level back, the moode navigation items are not shown...


Attached Files Thumbnail(s)
       
Raspi 3B, HiFiBerry Digi(Digi+)


Reply
#2
Firefox has always been problematic and so I don't do any testing with that Browser. We test with Safari, Chrome and Chromium.

The second image shows old buttons which suggests a stale Browser cache/history.
Reply
#3
Thanks Tim, second issue is fixed for Chrome... (cleared chache again)

But the elevator issue is also with crome visible, but only in the Music tab, Playback and Radio is okay...
and the issue persist when I switch of the favorits tab...

I assume its not on your Chrome?
Raspi 3B, HiFiBerry Digi(Digi+)


Reply
#4
No issues on my end.

There might be setting for turning on overlay scrollbars in chrome://flags or in Chrome settings...
Reply
#5
(12-27-2018, 07:56 PM)Tim Curtis Wrote: No issues on my end.

There might be setting for turning on overlay scrollbars in chrome://flags or in Chrome settings...
you are right, under chrome://flags the option #overlay-scrollbars was set to default, after switching to Enabled its okay now...
Raspi 3B, HiFiBerry Digi(Digi+)


Reply


Forum Jump: