Thank you for your donation!


Instruction Guide Sound Tweaks Now on GitHub
#31
Hello

I tried on MoOde 5.0 RC1

Auto install did not work but alternative method did work.

I am listening now Smile
Reply
#32
(04-09-2019, 08:01 PM)cereyanlimusiki Wrote: Hello

I tried on MoOde 5.0 RC1

Auto install did not work but alternative method did work.

I am listening now Smile

Hope you're enjoying it!

BTW it got a writeup on HACKADAY online Blog

https://hackaday.com/category/linux-hacks/
Big Grin

[Image: Screenshot%202019-04-10%20at%208.32.12%2...boo3bw.png]
Reply
#33
Just testing on moOde 5.0 and I can hear an audible improvement
I have used the manual install method and have not tried the autoinstall

The soundstage just opened up, with better localisation and a lot of more details. Sound get tighten up and is much more controlled.

Thanks for this

[Image: vt2KPJ.jpg]
Reply
#34
(04-17-2019, 12:15 PM)rikardo1979 Wrote: Just testing on moOde 5.0 and I can hear an audible improvement
I have used the manual install method and have not tried the autoinstall

The soundstage just opened up, with better localisation and a lot of more details. Sound get tighten up and is much more controlled.

Thanks for this

[Image: vt2KPJ.jpg]

Hi rikardo

Very nice set up you have there!!!

I'm glad you like my tuning script...enjoy the music!
Reply
#35
Hi Edward,

Tried to run your alternate method and install failed with this message:

pi@moode:~ $ wget https://github.com/dynobot/Linux_Audio_A...install.sh
--2019-04-18 17:22:01--  https://github.com/dynobot/Linux_Audio_A...install.sh
Resolving github.com (github.com)... 192.30.255.112, 192.30.255.113
Connecting to github.com (github.com)|192.30.255.112|:443... connected.
HTTP request sent, awaiting response... 404 Not Found
2019-04-18 17:22:03 ERROR 404: Not Found.

moOde 5.0 release RPi 3B+ although this would appear to be a problem with accessing Github.

Has anything changed? Any help appreciated.

Regards,
Richard.
Reply
#36
(04-18-2019, 07:35 AM)rh2018 Wrote: Hi Edward,

Tried to run your alternate method and install failed with this message:

pi@moode:~ $ wget https://github.com/dynobot/Linux_Audio_A...install.sh
--2019-04-18 17:22:01--  https://github.com/dynobot/Linux_Audio_A...install.sh
Resolving github.com (github.com)... 192.30.255.112, 192.30.255.113
Connecting to github.com (github.com)|192.30.255.112|:443... connected.
HTTP request sent, awaiting response... 404 Not Found
2019-04-18 17:22:03 ERROR 404: Not Found.

moOde 5.0 release RPi 3B+ although this would appear to be a problem with accessing Github.

Has anything changed? Any help appreciated.

Regards,
Richard.

Did work fine yesterday as I installed it. And working fine now as tested again. 
Please try again or check your network connection
Reply
#37
(04-18-2019, 09:34 AM)rikardo1979 Wrote:
(04-18-2019, 07:35 AM)rh2018 Wrote: Hi Edward,

Tried to run your alternate method and install failed with this message:

pi@moode:~ $ wget https://github.com/dynobot/Linux_Audio_A...install.sh
--2019-04-18 17:22:01--  https://github.com/dynobot/Linux_Audio_A...install.sh
Resolving github.com (github.com)... 192.30.255.112, 192.30.255.113
Connecting to github.com (github.com)|192.30.255.112|:443... connected.
HTTP request sent, awaiting response... 404 Not Found
2019-04-18 17:22:03 ERROR 404: Not Found.

moOde 5.0 release RPi 3B+ although this would appear to be a problem with accessing Github.

Has anything changed? Any help appreciated.

Regards,
Richard.

Did work fine yesterday as I installed it. And working fine now as tested again. 
Please try again or check your network connection

Thanks for the suggestion. Yes, it does point to a network issue although I've not had problems with Github previously.
I'll try agai later.

Regards,
Richard.

My bad. Senior moment. Typo in "Linux-Audio-Adjustments". Underscore instead of hyphen. All ok now
- Richard.
Reply
#38
Hi guys, I'm not the sharpest tool in the box with some of this, would any of you be kind enough to give me a few pointers>
Can use Putty over SSL, extra code in?
Does the SD card need to be in the Pi for the tweaks?
Lastly, does Nano file editor operate the same as Putty, i.e IP address/code etc..

Many thanks,
Mark

Thanks guys, my old brain figured it out in the end... Now for some testing!

Mark
Reply
#39
(04-19-2019, 09:07 PM)Strider Wrote: Hi guys, I'm not the sharpest tool in the box with some of this, would any of you be kind enough to give me a few pointers>
Can use Putty over SSL, extra code in?
Does the SD card need to be in the Pi for the tweaks?
Lastly, does Nano file editor operate the same as Putty, i.e IP address/code etc..

Many thanks,
Mark

Thanks guys, my old brain figured it out in the end... Now for some testing!

Mark

Yes, the tweaking process is executed on a running moOde player.

It would probably be easiest if you went to the moOde system configuration page and enabled the SSH Term Server. Then you can click on the "Open Web SSH terminal" link just below that setting. This will open up a moOde command-line interface within your browser. You can log in as pi/moodeaudio and then carry out the Optional Method steps described on @Edward's github site.

Regards,
Kent
Reply
#40
As @TheOldPresbyope sugested or you can use Pytty to access your RPi running moOde.
If you chose the second, all you need is to know an IP address of your RPi and you can loggin using
pi@your_ip_address
password is moodeaudio

After you just use commands and steps from github
Reply


Forum Jump: