Thank you for your donation!


Solved: Allo 2.1 and Kali..wth?
#11
@ear5142
Yes...all good here. 
Very enjoyable listening today.
No clicks or pops, no disappearing channels, are you using the bitrate conversion...?

MoOde>Configure>Audio>MPD Options-edit settings>Sox Resampling and set to 32bit/*kHz
Reply
#12
Yes , Resampling set to 32bit/*kHz
Reply


Forum Jump: