Thank you for your donation!


Problem adding WD My Cloud NAS on the network
#1
Greetings. I have a big problem with adding my WD My Cloud NAS that I have on my home network to this player. I have already done differently but without success. Do not you have experience with this cloud device on the network? The best command line would be via PuuTy. Thanks in advance for your help. Translation in google translators I apologize.
Reply
#2
Have you tried the Scan facility in the Configuration/Sources/NAS page? Click SCAN and wait a minute or so, the available sources should appear in the dropdown box, select your WD Duo and enter any passwords necessary.
Works fine for me with my WD Duo NAS

Ian
Reply
#3
Yes, neither EDIT server manually. I went several times and everything was done correctly so I do not know the cause. Of course, I also went through NFS but without success. What are your WD Duo NAS settings and permissions?
Reply
#4
My Duo settings:
Network mode DHCP, FTP allowed.
Remote Access enabled, Connection options - Automatic.
Media streaming - enabled
In share list enable media streaming.
All users are set up with passwords.

File type is SMB
Reply
#5
I have everything set up. I can not even connect the devices in the network that the scan server searches for.
Reply
#6
Photo 
(04-17-2018, 09:14 AM)slavoo Wrote: I have everything set up. I can not even connect the devices in the network that the scan server searches for.

Were you able to connect to your Duo in previous versions of Moode? If so it could be a problem with the build. If not then it could be a network/router problem.

In the "edit manually" server address box I have : MYBOOKLIVEDUO/Music and my user name and password is also entered in the appropriate boxes.
Reply
#7
This is my first connection via Moodo Audio Player otherwise I have LAN and other devices connected without problems, for example. RPi3 OpenElec + Kody Multimedia Center for this WD My Cloud NAS. See the image by your post.
[Image: 2u90jki.png]
Reply
#8
Post a screen shot of NAS config.
Reply
#9
I have this configured SMB and NFS

[Image: 2q2r98n.jpg]
[Image: 29vfqqs.png]
Reply
#10
Click Mount error: and scroll down to the bottom. Post the error message.
Reply


Forum Jump: