Thank you for your donation!


Problem: New install password problem
#1
Hi there,

I just downloaded 4.4. On booting, I'm prompted for the Raspian login and password. "pi" & "raspberry" are not working for me. 

What am I doing wrong?

Thanks.
Reply
#2
password is "moodeaudio"
Reply
#3
(01-31-2019, 12:33 AM)HBomb3 Wrote: Hi there,

I just downloaded 4.4. On booting, I'm prompted for the Raspian login and password. "pi" & "raspberry" are not working for me. 

What am I doing wrong?

Thanks.

@HBomb3

The credentials for an unmodified moOde player are username: pi, password: moodeaudio

However, there's no need to log in on the command line for most purposes. You can go straight to the web UI to do most all your configuration and housekeeping chores as well as to use your moOde player.

Regards,
Kent
Reply
#4
Thank you both. I have it up and running.

Now I have to figure out why the touch on my RPi 7' Touchscreen no longer works. I know this is unrelated to Moode, but it'll be nice to solve.

I can't wait to start playing around. Moode looks awesome.
Reply
#5
In the MoOde web Gui go to MoOde (top right looks like 'Mv') >Configure>System> and scroll down to Local Display. Once there turn on Touchscreen... Smile
Reply
#6
@DRONE7,

Thanks. I should have been more clear. I think it's my actually touchscreen that's the problem; I did turn touchscreen on in the settings.

I had this RPi2 & touchscreen working a while ago. Then a portion of the screen stopped sensing touch. I shelved it for a while and just pulled it out yesterday to try Moode. Now the whole screen doesn't "touch".

I'll investigate on the RPi forums.
Reply


Forum Jump: