Moode Forum

You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Since around version six and afterwards, moode gives me this error time to time.
Wired network. Pi4. Tried fixed ip and dhcp.

I always shutdown moode before poweroff.

Any idea where should I check?

ps: cables and other stuff is ok. I can see moode fixed ip is active in router info. But cannot ping or access..
Post the section of the log file where that error appears.
(07-28-2020, 06:58 PM)Tim Curtis Wrote: [ -> ]Post the section of the log file where that error appears.

Hi Tim,

Couldn't catch any error in log file. It looks like connection is ok. But cannot access ui via browser, or connect to ssh.
Rebooted six times, succeeded two times.Sorry I cannot post any log part, I flashed image again and I'll monitor and check if it's happens again.

Btw, I remember now, I faced the same issue when I tried latest archphile package some time ago. Might be related with my pi4?
Where do you see the error?

If it appears on a display attached to the pi it will prolly be in the boot log