Moode Forum

Full Version: moode 4.3 img cannot expand fs
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
hi Tim

just dl'd Moode4.3 image,   boots ok and runs ok, but it will not accept the expand fs button on the system page

when I click on expand fs some of the other buttons flash and "reset" but the expand file system does not "do" anything

tried with 16gb and 32 gb sd cards

If I expand the partition manually using gparted, Moode reboots but the gui does not run!



I found what the problem is,  The expand does NOT work using Firefox 60.0.1 64 bit, but works on Chronium


I am now new on 4.4 wirth the last fix and run into the same problem, Firefox is not doing anithing, Chrome is showing a pop up and after confirmation it takes about 2 seconds, but it allso does not do anything...?
ROOT size = 2.9G
ROOT used = 82%
ROOT avail = 508M
FS expand = not expanded
MEM free = 645 MB
MEM used = 87 MB
Temperature = 48.9°C
strange, now it worked...