Moode Forum

Full Version: Can't connect WiFi on Rpi 3 B+
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I installed and configured Moode 4.4 on an RPi3B+ yesterday. Everything works correctly (sound, playback, Spotify, bt...), except WiFi which I can't connect to my network...
I tried to set it manually in SSH with raspi-config, but it remains in AP mode...
I also updated the firmware with rpi-update.

Does anyone know how to help me?
What do you mean by "set it manually in SSH"?
(12-30-2018, 04:37 PM)Tim Curtis Wrote: [ -> ]What do you mean by "set it manually in SSH"?

I first tried to set up wifi through Moode's UI, but it doesn't work (I feel like he connects for a few seconds, then disconnects immediately).
I then tried to configure it with raspi-config (Raspbian utility) in SSH over Ethernet.

I forgot to mention that my WiFi is in WPA2-PSK/AES, and the default ad hoc network "Moode" appears after the boot around 3min.
Connect an Ethernet cable and then configure WiFi using moOde Network Config screen.