Moode Forum
Can't update from 4.4 - Printable Version

+- Moode Forum (http://moodeaudio.org/forum)
+-- Forum: moOde audio player (http://moodeaudio.org/forum/forumdisplay.php?fid=3)
+--- Forum: Support (http://moodeaudio.org/forum/forumdisplay.php?fid=7)
+--- Thread: Can't update from 4.4 (/showthread.php?tid=2702)



Can't update from 4.4 - niiico - 06-24-2020

Hi,

been a very long time without listening music and didn't check updates on MoodeAudio.

My Pi is on 4.4 version and it doesn't see any new version

I tried via ssh, not better.

The version server seems to have moved somewhere else.

I'd like not to have to reinstall and re-configureĀ  everything again

Thank you for your help


RE: Can't update from 4.4 - TheOldPresbyope - 06-24-2020

(06-24-2020, 08:28 PM)niiico Wrote: Hi,

been a very long time without listening music and didn't check updates on MoodeAudio.

My Pi is on 4.4 version and it doesn't see any new version

I tried via ssh, not better.

The version server seems to have moved somewhere else.

I'd like not to have to reinstall and re-configureĀ  everything again

Thank you for your help


Sorry, there is no in-band upgrade from such an old version. You'll have to download a new image from moodeaudio.org and flash it to a uSD card.

Regards,
Kent


RE: Can't update from 4.4 - niiico - 06-25-2020

Is there an easy way to make a backup before to reinstall ?
Or maybe you can find the old zip for each version and I upgrade one at a time?


RE: Can't update from 4.4 - grasshopper - 06-25-2020

(06-25-2020, 05:47 PM)niiico Wrote: Is there an easy way to make a backup before to reinstall ?
Or maybe you can find the old zip for each version and I upgrade one at a time?

Hi,

What are you backing up?
Going through the settings to set a new moode up takes me just a few minutes.


RE: Can't update from 4.4 - niiico - 06-26-2020

I've created new radios
And the oled config was a pain in the neck last time
So, if I can avoid to do that again, I would prefer it this way