Moode Forum
[SOLVED] Not able to display asian fonts. - Printable Version

+- Moode Forum (http://moodeaudio.org/forum)
+-- Forum: moOde audio player (http://moodeaudio.org/forum/forumdisplay.php?fid=3)
+--- Forum: Support (http://moodeaudio.org/forum/forumdisplay.php?fid=7)
+--- Thread: [SOLVED] Not able to display asian fonts. (/showthread.php?tid=790)



Not able to display asian fonts. - terence25 - 12-18-2018

Hello.  I'm new to raspberry pi.  I just finished putting together a raspberry pi 3 b+ with an official 7 inch touchscreen and installed moode 4.4.  Everything works fine except it won't display chinese characters.  I've enabled the utf-8 but still not display correctly.  It only showed correctly on my phone or tablet but not on the touchscreen.  Can someone please help?  Thank you.



Solved with the installation of asian front (sudo apt-get install ttf-kochi-gothic xfonts-intl-japanese xfonts-intl-japanese-big xfonts-kaname fonts-unfonts-core xfonts-intl-chinese fonts-arphic-uming)


RE: Not able to display asian fonts. - Tim Curtis - 12-18-2018

Hi,

Please provide a screenshot that shows the issue. Also zip up some song files and email me a download link. I'll tree if I can repro the issue.

-Tim


RE: Not able to display asian fonts. - terence25 - 12-19-2018

(12-18-2018, 03:53 PM)Tim Curtis Wrote: Hi,

Please provide a screenshot that shows the issue. Also zip up some song files and email me a download link. I'll tree if I can repro the issue.

-Tim

Here's a screenshot.