Thank you for your donation!

chip/device options in Audio settings
Long time user of Moode, - love it .. has been my "goto" application for music player for some time now...

     I have had an issue however since ver 4.3, (to the best of my recollection) that the "chip/device" options under audio settings will no longer open
any options to choose from.  I have seen a previous post which mentions similar symptom with firefox and pop-ups, however I have tried multiple browsers (chrome, opera, explorer) on multiple platforms (windows, android, linux) trying to access this menu on 2 of my pi-players running moode.  Each player I am using is of a slightly different vintage (Pi 3 and Pi 3 B+), the first is a "background music" player feeding a USB dac whilst the 2nd is my prime music player with an Allo Digione feeding coax to an Emotiva XDA-2 and my Maggie 1.7's . Both systems have same result.  I have no issues with the sound that the combination supplies, but being terminally addicted to "tweaking the system", I wonder if this is a "feature" or a "bug" ... 
     It seems to me that older versions had some options in this sub-menu to try different profiles to tweak sound signature for different tastes..

    Anyone with similar findings?

Chip/device options are only available as settings in moOde for certain chips or chip families whose device driver actually expose the options to Linux/ALSA. This would include the Burr Brown PCM and TAS family of chips and the ESS Sabre ES9038Q2M chip implemented in the Allo Katana DAC using Allo's device driver.

Maggie 1.7's :-)


Forum Jump: