Thank you for your donation!


Bad quality sound on MoodeAudio 6.x
#48
(06-24-2020, 03:53 PM)AlexTee Wrote: Here is the same fragment, recorded via Line-in of my Creative Audigy RX sound card using Audacity software. The one with EQ on has distinct sandy clipping in the middle of fragment. Just to be on the same page, can you confirm you hear that?

EQ on
EQ off

If you confirm you do, but it is not present on your setup, then I don't know which component to blame. Do you have same setting (levels) for the EQ?

Nope no obvious distortion here.
Listened to them on my desktop PC to a Cyrus DAC outputting to a desktop amp driving ATC monitors and on Moode to a Topping D50s DAC outputting to an integrated amp driving Monitor Audio floorstanders.
No obvious clipping audibly but there is mild clipping visible in audacity (see 1.390s & 1.455s) no doubt caused by overdriven eq causing it to sound a bit harsher and more compressed.
[Image: Screenshot-from-2020-06-25-15-12-42.png]

EQ-on will be louder if you're boosting frequency bands and that might be overloading an input in your chain causing you to hear distortion out of your amplifier/speakers.
If sound quality is your goal all I can advise is don't be futzing about with EQ. You're actively reducing the quality of the original source material by doing that, in most cases you're not going to do a better job than the mastering engineer who mastered the music you're listening to with a basic EQ plugin.

There's a reason why higher-end audio gear doesn't come with eq or tone controls, a purer chain = better signal.
Reply


Messages In This Thread
Bad quality sound on MoodeAudio 6.x - by Jedrek - 08-30-2019, 07:47 PM
RE: Bad quality sound on MoodeAudio 6.x - by vinnn - 06-25-2020, 02:24 PM

Forum Jump: