Thank you for your donation!


Bad quality sound on MoodeAudio 6.x
#61
I have read the full post and I will like to thanks everyone that have investigated this issue in open mind way.

Specially thanks to @Tim Curtis , @TheOldPresbyope and @AlexTee

I have just become "audiophile" after I have purchased fancy Hi-Res speakers and I was quite upset that "not perfect bit" was arriving to my speakers even with "profesional" sound equipments. Each time I was looking deepers some component or SW wasn't doing what expected. Re-samples, bit decrease, equalizer changing thinks like this   case.

So finally, here I'm with Raspberry PI & Hifiberry Digi+ Pro  & Moode. With volume +0 db and EQ=off I'm getting perfect bit now for FLAC 24bit/96khz. With EQ=on even if flat, some additional bit are added sometime to 16bit/44khz for example even if flat curve is selected.

It also suprise me that Equalizer is some kind of black box for Moode. It isn't clear to me what 98 top scale and 28 bottom scale means for band  equalization 60= 0 db, 28= -48db, 96=+24db

@swizzle commented to reduce range to users in interface or even use the lower part of the band to avoid distorsion. dB scale for sure will be more realistic for audiofan that an adimensional scale "28-96"

Can I help here? It will help if I ask http://quitte.de/dsp/caps.html#Contact about there advice? Sometime people surprise and there are very open to help.

Thanks all for this fantastic SW.
Reply


Messages In This Thread
Bad quality sound on MoodeAudio 6.x - by Jedrek - 08-30-2019, 07:47 PM
RE: Bad quality sound on MoodeAudio 6.x - by chutiloco - 05-01-2021, 02:18 PM

Forum Jump: