Thank you for your donation!


Solved: Can’t connect to NAS
#31
Yes, I'd guess that the TG-789 and the Deco are both running in Router mode which means they will both be handing out DHCP addresses to clients. The TG-789 looks like its using 10. address space while the Deco is using 192. address space. This makes for a bad network configuration

Since the TG-789 is also functioning as your broadband modem I think you have a couple of configuration choices.

1.) Buy a dedicated broadband modem (no Router functionality) and plug the Deco into its LAN port. Your ISP should support a self-purchased modem and they should be pretty inexpensive. I use an ARRIS SURFboard DOCSIS 3.0 Cable Modem and it was about $70 at Amazon.

2) Turn off the Router functionality on the Deco. Its a setting in the Operating Mode screen.
https://static.tp-link.com/2019/201909/2...0M5_UG.pdf

If you do #2 then all your clients should get IP addresses from the TG-789.

-Tim
Enjoy the Music!
http://moodeaudio.org | http://twitter.com/MoodeAudio | http://github.com/moodeaudio
Reply


Messages In This Thread
Can’t connect to NAS - by simonmuller - 10-04-2019, 10:52 PM
RE: Can’t connect to NAS - by JST1963 - 10-05-2019, 12:37 AM
RE: Can’t connect to NAS - by Tim Curtis - 10-05-2019, 12:45 AM
RE: Can’t connect to NAS - by simonmuller - 10-05-2019, 01:42 AM
RE: Can’t connect to NAS - by Tim Curtis - 10-05-2019, 01:52 AM
RE: Can’t connect to NAS - by simonmuller - 10-06-2019, 06:30 AM
RE: Can’t connect to NAS - by simonmuller - 10-07-2019, 02:17 AM
RE: Can’t connect to NAS - by Sander - 10-07-2019, 07:44 AM
RE: Can’t connect to NAS - by simonmuller - 10-07-2019, 11:10 AM
RE: Can’t connect to NAS - by simonmuller - 10-07-2019, 11:41 AM
RE: Can’t connect to NAS - by Tim Curtis - 10-07-2019, 12:45 PM
RE: Can’t connect to NAS - by simonmuller - 10-07-2019, 02:24 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-07-2019, 02:45 PM
RE: Can’t connect to NAS - by simonmuller - 10-07-2019, 09:26 PM
RE: Can’t connect to NAS - by rb0135 - 10-08-2019, 07:39 AM
RE: Can’t connect to NAS - by simonmuller - 10-08-2019, 09:44 AM
RE: Can’t connect to NAS - by simonmuller - 10-08-2019, 07:57 AM
RE: Can’t connect to NAS - by Tim Curtis - 10-08-2019, 12:11 PM
RE: Can’t connect to NAS - by simonmuller - 10-08-2019, 12:19 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-08-2019, 12:49 PM
RE: Can’t connect to NAS - by rb0135 - 10-08-2019, 07:18 PM
RE: Can’t connect to NAS - by Onionhead - 10-08-2019, 08:18 PM
RE: Can’t connect to NAS - by simonmuller - 10-08-2019, 09:27 PM
RE: Can’t connect to NAS - by Onionhead - 10-08-2019, 09:48 PM
RE: Can’t connect to NAS - by rb0135 - 10-08-2019, 09:58 PM
RE: Can’t connect to NAS - by simonmuller - 10-09-2019, 01:21 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-09-2019, 01:47 PM
RE: Can’t connect to NAS - by simonmuller - 10-09-2019, 01:47 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-09-2019, 01:56 PM
RE: Can’t connect to NAS - by simonmuller - 10-09-2019, 02:02 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-09-2019, 02:26 PM
RE: Can’t connect to NAS - by TheOldPresbyope - 10-09-2019, 04:20 PM
RE: Can’t connect to NAS - by simonmuller - 10-09-2019, 11:25 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-09-2019, 11:50 PM
RE: Can’t connect to NAS - by simonmuller - 10-10-2019, 12:04 PM
RE: Can’t connect to NAS - by simonmuller - 10-09-2019, 11:59 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-10-2019, 12:18 PM
RE: Can’t connect to NAS - by simonmuller - 10-10-2019, 01:00 PM

Forum Jump: