The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 906 - File: showthread.php PHP 7.2.34 (Linux)
File Line Function
/showthread.php 906 errorHandler->error



Thank you for your donation!


Solved: Can't access Moode on Digione Sig Player
#1
Hopefully someone can help.
System: iMac wirelessly connected to router which is ethernet wired to netgear switch which is ethernet wired to Digione signature player. Shanti psu provides power to Digione - 5v3A to rpi and 5v1A to clean power socket on the spfif top board on the Digione. Digione spdif connected by bnc cable to Chord 2qute DAC, which is connected by RCA phono cables to amp and then speakers. Moode was pre-loaded on a mini disc that came from Allo with the Digione.

When I first received Digione, I managed to access Moode config settings - at this point with only the rpi powerd up as I didn't realise that you have to power up the spdif top board before powering up the rpi.  I subsequently tried several times again in the correct order and it still made no difference. I made only a few changes to the default config settings consistent with another Moode loaded disc I have been using earlier on a USbridge to Chord 2Qute DAC  system in the same network (basically the Digione Sig Player is replacing the USbridge in the system referred to at the top. I virtually copied the same settings although I allowed for wifi access and named the Digione differently from the USbridge)

After initially being able to access Moode on the new Digione following power up of the rpi , I now cannot do so either using http://moode.local or just https://moode. No music plays through the DAC. The green power led is on on the Digione and the red ACT led flashes every few seconds.  I also tried to acccess Moode with the Digione wired directly to the router (avoiding netgear switch) and still I can't get access. I wondered if the Moode loaded disc has somehow been corrupted as I had to pull out psu cables and change things round a lot to check if that made any difference, however I tried the other Moode loaded disc from the Usbridge which has been working fine in the Digione and it made no difference - apparently it is unusual to have a corrupt disc and therefore even less likely that two have been corrupted.

I am probably missing soemthing simple but without being able to access Moode I cannot double-check settings. I assume it may be a network problem but the lights on the thernet connections are all illuminated suggestion they are properly connected.

Although maybe not directly relevant I have no way of knowing if the spdif top board part of the Digione Sig player is receiving power properly from the Shanti as there appears to be no reassuring led on the outside visible through the top panel ventilation slits to tell me. Users of Digione Sig Players might be able to comment.

I have spent hours reading through the rather brief manuals and the less brief set up instructions for Moode. I am not tekky so would not be confident of going through procedures involving re-building the Digione or reprogrammimg it using the computer.

Any help would be appreciated. Thanks. Neil
Reply


Messages In This Thread
Can't access Moode on Digione Sig Player - by volante - 07-05-2020, 01:11 PM

Forum Jump: