Thank you for your donation!


loading Raspian strech lite dosn't work
#1
Hi,

I was using moode 3.1 the whole time and now I wanted to ubdate to 4.1.

So I downloaded 2018-03-13-raspian-stretch-lite.img and burned to an 32GB-SD Card (without problems) but after putting it to the Pi3 there is an error-meesage:
"...end Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block (179,2)" - see picture attached.    

What's going wrong ?

Sorry for my bad english and my silly questions - im an Raspy-Dinasaur with no experience....

Thanks for help

Reinhard
Reply
#2
(04-23-2018, 10:16 AM)Reinhard Wrote: Hi,

I was using moode 3.1 the whole time and now I wanted to ubdate to 4.1.

So I downloaded 2018-03-13-raspian-stretch-lite.img and burned to an 32GB-SD Card (without problems) but after putting it to the Pi3 there is an error-meesage:
"...end Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block (179,2)" - see picture attached.

What's going wrong ?

Sorry for my bad english and my silly questions - im an Raspy-Dinasaur with no experience....

Thanks for help

Reinhard

It may be your sd card is corrupted. Try to full format your car and flash again or try a different sd card.
If you using Windows PC I suggest you use Panasonic SD Formater to format your cards
Reply


Forum Jump: