Thank you for your donation!


Bad quality sound on MoodeAudio 6.x
#51
(06-25-2020, 03:08 PM)vinnn Wrote:
(06-25-2020, 02:34 PM)AlexTee Wrote: Are you serious now? You don't hear the sandy distortion? Please, put on your headphones.

Did you ever read my posts carefully regarding the recording technique and ALSA volume levels? Please, re-read, otherwise you're missing lots of info.

Who else can confirm they don't hear that? Smile

What are you trying to see on the graphic? It is not heavy clipping, it is just a distorted datastream, fed to DAC input, that's not an issue with analog output! Sorry, I might have expressed myself wrong. Let's avoid clipping term and just call it distortion, ok? Now, you wanna hear the heavy distortion? Check out the third file, I've posted above.

Apologies if I missed some details there, didn't read through the entire thread tbh. Also I accidentally posted too early and amended my post seemingly whilst you were replying to me. Smile
But yeah there is some mild clipping apparent if I crank it, more apparent through my AKG cans but this appears to be the clipping in my screenshot, not all out distortion.

'EQ on' sample demonstrates, that there is a distortion even on default presets, that come with the release, while 'EQ distortion' just empathizes it for clarity.
Reply


Messages In This Thread
Bad quality sound on MoodeAudio 6.x - by Jedrek - 08-30-2019, 07:47 PM
RE: Bad quality sound on MoodeAudio 6.x - by AlexTee - 06-25-2020, 03:15 PM

Forum Jump: