Thank you for your donation!


Official moOde 6.5.0 support thread
#31
Tap on any open area of the Playbar to switch back to Playback

From Quick help

General

Switching between the Playback panel and the Library is accomplished by tapping on the album cover or on any open area of the Playbar.
Enjoy the Music!
http://moodeaudio.org | http://twitter.com/MoodeAudio | http://github.com/moodeaudio
#32
Downloaded, installed, got running -- doesn't work for me. When I try to regenerate database of my attached USB drives, it runs for a while, then throws a "MPD Error" message and quits. I realize there's been some mention that Moode isn't really designed for use with large music collections, but my 6.2.0 installation works perfectly with mine; granted, it does take a while to index all the files, but it does do it eventually, with no hangups or stalls. None of the Moode upgrades since 6.2.0 work correctly in this regard, so I'll just keep running 6.2.0, since I really do love this program, and I appreciate all your hard work on it. Thanks!
#33
(04-25-2020, 03:11 PM)Tim Curtis Wrote: Tap on any open area of the Playbar to switch back to Playback

From Quick help

General

Switching between the Playback panel and the Library is accomplished by tapping on the album cover or on any open area of the Playbar.

Yup that works! Smile

Looks a bit messy though Can you move the controls a bit to the right,  or maybe move the cover to a more central position, say just to the left of the titles & timer bar. 


My second point about the odd popup is shown here:

   

It only happens on the PC, and may well be an artifact of Windoze.
#34
Thanks Tim - I found the changes tricky for 5 minutes but I'm now loving how it all looks, works and sounds. I did notice one small issue after I started SOX resampling. The volume wheel moved but did not display a value - it stayed at zero but it did increase the volume.
#35
(04-25-2020, 03:17 PM)Dradder Wrote: Downloaded, installed, got running -- doesn't work for me. When I try to regenerate database of my attached USB drives, it runs for a while, then throws a "MPD Error" message and quits. I realize there's been some mention that Moode isn't really designed for use with large music collections, but my 6.2.0 installation works perfectly with mine; granted, it does take a while to index all the files, but it does do it eventually, with no hangups or stalls. None of the Moode upgrades since 6.2.0 work correctly in this regard, so I'll just keep running 6.2.0, since I really do love this program, and I appreciate all your hard work on it. Thanks!

Prolly a bug in MPD.

Post the error message(s) from MPD log and I'll b happy to investigate.
Enjoy the Music!
http://moodeaudio.org | http://twitter.com/MoodeAudio | http://github.com/moodeaudio
#36
(04-25-2020, 03:33 PM)suzywong Wrote:
(04-25-2020, 03:11 PM)Tim Curtis Wrote: Tap on any open area of the Playbar to switch back to Playback

From Quick help

General

Switching between the Playback panel and the Library is accomplished by tapping on the album cover or on any open area of the Playbar.

Yup that works! Smile

Looks a bit messy though Can you move the controls a bit to the right,  or maybe move the cover to a more central position, say just to the left of the titles & timer bar. 


My second point about the odd popup is shown here:



It only happens on the PC, and may well be an artifact of Windoze.

I'll give it some thought. 

The annoying white bar at the bottom left is complements of Google Chrome. It can't be disabled and it shows whenever hovering on an HTML anchor tag. Google says it's a security thing to let user know what the URL is that they are about to click on. It's universally loathed by users so maybe eventually Google will make a flag or setting to disable it.
Enjoy the Music!
http://moodeaudio.org | http://twitter.com/MoodeAudio | http://github.com/moodeaudio
#37
(04-25-2020, 03:55 PM)blueninjasix Wrote: Thanks Tim - I found the changes tricky for 5 minutes but I'm now loving how it all looks, works and sounds. I did notice one small issue after I started SOX resampling. The volume wheel moved but did not display a value - it stayed at zero but it did increase the volume.

Thats odd. I'm not able to repro the volume display issue.

Is the numeric value always 0?
Enjoy the Music!
http://moodeaudio.org | http://twitter.com/MoodeAudio | http://github.com/moodeaudio
#38
Here's a patch that fixes the two issues below. Thanks to @TookaFace for testing the fix :-)

1. Playlist not auto-scrolling in certain cases
2. Playlist item line 2 left margin not correct

Code:
wget -q http://moodeaudio.org/test/r650-fix-2.zip
unzip r650-fix-2.zip
sudo cp ./css/* /var/www/css
sudo cp ./js/* /var/www/js
sudo rm -rf ./css
sudo rm -rf ./js
sudo rm ./r650-fix-2.zip

-Tim
Enjoy the Music!
http://moodeaudio.org | http://twitter.com/MoodeAudio | http://github.com/moodeaudio
#39
Hi, there seems to be a problem with the seekbar on longer tracks.


Attached Files Thumbnail(s)
   
#40
(04-25-2020, 03:56 PM)Tim Curtis Wrote:
(04-25-2020, 03:17 PM)Dradder Wrote: Downloaded, installed, got running -- doesn't work for me. When I try to regenerate database of my attached USB drives, it runs for a while, then throws a "MPD Error" message and quits. I realize there's been some mention that Moode isn't really designed for use with large music collections, but my 6.2.0 installation works perfectly with mine; granted, it does take a while to index all the files, but it does do it eventually, with no hangups or stalls. None of the Moode upgrades since 6.2.0 work correctly in this regard, so I'll just keep running 6.2.0, since I really do love this program, and I appreciate all your hard work on it. Thanks!

Prolly a bug in MPD.

Post the error message(s) from MPD log and I'll b happy to investigate.

Where do I find the MPD log? I'm not seeing it. Thanks!


Forum Jump: