Thank you for your donation!


Problem: USB only boot
#11
(06-26-2018, 10:29 PM)Onionhead Wrote: I had a similar issue, access to sdcard. This solution works well for me.

[img=2x2][Image: IMG_20180626_150939269_zps583nmdxn.jpg][/img]
@Onionhead :

Thanks for the tip and the shot of your system.

After ordering and receiving the appropriate adapter cable I will test this approach for my situation.


Regards
Det Smile
Reply
#12
(06-27-2018, 06:32 PM)Schlauer Det Wrote:
(06-26-2018, 10:29 PM)Onionhead Wrote: I had a similar issue, access to sdcard. This solution works well for me.

[img=2x2][Image: IMG_20180626_150939269_zps583nmdxn.jpg][/img]
@Onionhead :

Thanks for the tip and the shot of your system.

After ordering and receiving the appropriate adapter cable I will test this approach for my situation.


Regards
Det Smile

Hi Det, some folk over on the Raspberrypi forum recommend booting from a USB stick with a Blank SD card in the slot.

Worth a try.

Ronnie
Reply
#13
(06-30-2018, 07:23 PM)Man in a van Wrote: Hi Det, some folk over on the Raspberrypi forum recommend booting from a USB stick with a Blank SD card in the slot.

Worth a try.

Ronnie

@Man in a van 

Hi Ronnie,

thanks for this hint. Will give it a chance in the near future.

Edit: Just gave it a try!

Here are the results:

Times in seconds to boot until start page of MoOde is displayed:
  • SDCard only with Transcend MicroSDHC Class 10 UHS-I 8 GB: 36s
  • USB Stick only with SanDisk Ultra Fit USB 3.0 16 GB: 58s
  • USB Stick with SanDisk Ultra Fit USB 3.0 16 GB plus empty Transcend MicroSDHC 2 GB SDCard in Raspi card slot: 51s
[*]So your tip was very useful and may also be of interest for other Mooders with the same problem.


Cheers and thanks again
Det Smile
Reply


Forum Jump: