The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 906 - File: showthread.php PHP 7.2.34 (Linux)
File Line Function
/showthread.php 906 errorHandler->error



Thank you for your donation!


Can't update from 4.4
#1
Hi,

been a very long time without listening music and didn't check updates on MoodeAudio.

My Pi is on 4.4 version and it doesn't see any new version

I tried via ssh, not better.

The version server seems to have moved somewhere else.

I'd like not to have to reinstall and re-configure  everything again

Thank you for your help
Reply


Messages In This Thread
Can't update from 4.4 - by niiico - 06-24-2020, 08:28 PM
RE: Can't update from 4.4 - by TheOldPresbyope - 06-24-2020, 08:53 PM
RE: Can't update from 4.4 - by niiico - 06-25-2020, 05:47 PM
RE: Can't update from 4.4 - by grasshopper - 06-25-2020, 05:53 PM
RE: Can't update from 4.4 - by niiico - 06-26-2020, 10:24 PM

Forum Jump: