Thank you for your donation!


Problem: Adjust the input level to the loudspeaker
#1
Good evening, with the operation of a Raspi I have obviously destroyed two loudspeakers and had to have them repaired. In the meantime, I have had the loudspeakers repaired by the manufacturer and have contacted them about the situation. He informs me that the input level is usually not set to max

or 100%. The manufacturer recommends a rate of 90% to 95%. Now my question: At which point can I adjust the level? Thanks for your support
Reply
#2
(10-15-2020, 07:00 PM)lissid514 Wrote: Good evening, with the operation of a Raspi I have obviously destroyed two loudspeakers and had to have them repaired. In the meantime, I have had the loudspeakers repaired by the manufacturer and have contacted them about the situation. He informs me that the input level is usually not set to max

or 100%. The manufacturer recommends a rate of 90% to 95%. Now my question: At which point can I adjust the level? Thanks for your support

From the Moode menu... M=>Configure=>Audio  and scroll down to 'Max MPD volume'   Set to the maximum volume you want.

Advice..?  Start low and increase by trial and error for your hardware. (start at 70% or less and adjust as needed)

That sets the maximum volume. Check that you have software or hardware volume control enabled rather than volume disabled otherwise MPD will always output the maximum set volume..

M=>Configure=>Audio and scroll to MPD=>EDIT MPD config In the tab that opens when you select EDIT check the volume control option for your hardware.


bob the janitor.

Reply
#3
(10-16-2020, 02:51 AM)DRONE7 Wrote: Check that you have software or hardware volume control enabled rather than volume disabled otherwise MPD will always output the maximum set volume..

In this case one can use the "Max ALSA volume" setting to turn things down a bit. (on the Audio Config page)
Reply
#4
Even the little IQAudio Headamp Zero can go b***** loud through headphones if one has got the Max Volume Control set too high - or as I did once, Disabled!

The last time my poor ears were assaulted like that was Black Sabbath at Portsmouth Guildhall, back in the '70s.  Big Grin Big Grin
Reply
#5
(10-16-2020, 12:30 PM)suzywong Wrote: Even the little IQAudio Headamp Zero can go b***** loud through headphones if one has got the Max Volume Control set too high - or as I did once, Disabled!

The last time my poor ears were assaulted like that was Black Sabbath at Portsmouth Guildhall, back in the '70s.  Big Grin Big Grin

Smile Smile Smile For me it is the case that as I get older, hearing doesn't get any better
Reply
#6
Thank you very much for the helpful feedback. I will get the speakers back in the next 20 working days and then get to work on the settings.
Reply


Forum Jump: