Thank you for your donation!


Official moOde 7.0.0 subthread [Plugins] (e.g. UPNP)
#57
(01-10-2021, 09:09 PM)maosojam Wrote: Hi guys! A pleasure to be here.

In first place, thanks so much for really good work with Moode.

I have been a moodle user since mid 2020. Recently, I updated Moode to 7.0.1 version on my Raspberry Pi 4 Model B with Allo Digione Signature like hat. After updating I have not been able to connect to the UPNP Moodle server with Linn Kazoo remote control (last version 4.13.74) on my MacBook. UPNP working fine on IOS device using mconnectLite APP.

Let me know if I can support you with some more information or whatever, I'm a PHP developer.

Regards,
Maximiliano.

Hi,

Sorry guys I have not checked here, neither I have not received email notification of thread updates, I have to check out this config in My Account (I already found here in the option "Thread Subscription").
I like to see that there is an active community here. I'd like to learn, I've already been trying to follow the comments, and reading some code in the Moode and upmpdcli repositories. I don't know Python, and since college I don't use c ++.

About my question, Tim's suggestions were the solution. Also I tested with UPnP A / V services turned on, Kazoo seems to work fine for playing my audio files using Moode DLNA.
On john's question, if I would love to be able to use Tidal over Linn Kazoo on my MAC, I currently have it set up configured and I see the option "Tidal" in the Moode UPNP tab, but when trying "My Music", " Genres "or wharever, it always appears the same" Service login or communication failure" message.

Thanks so much to both!

Regards,
Maximiliano.
Maximiliano Ariel Osorio

Reply


Messages In This Thread
RE: Official moOde 7.0.0 subthread [Plugins] (e.g. UPNP) - by maosojam - 01-25-2021, 06:24 AM

Forum Jump: