Thank you for your donation!


Official moOde 7.0.1 support thread
#21
I have installed the very last version of Moode 7.0.1 on my USBridge sign but I have small cracks when playing.

I also switch from 32 to 64 bit. The cracks can be heard on both version but the 32 bitis better than the 64
Reply
#22
Don't know whether is is a bug or is "by design".

Tag view:

In V6.xx if an artist has multiple albums, and no album has been explicitly selected, the cover in the bottom left showed just the name of the artist.
   

In V7.xx if an artist has multiple albums, and no album has been explicitly selected, the cover in the bottom shows the first cover in the albums by artists list.
   
Reply
#23
(12-26-2020, 06:47 PM)Facel Wrote: I have installed the very last version of Moode 7.0.1 on my USBridge sign but I have small cracks when playing.

I also switch from 32 to  64 bit. The cracks can be heard on both version but the 32 bitis better than the 64

Music source? DAC? Settings? More details needed.
Reply
#24
(12-26-2020, 09:39 PM)jonners Wrote:
(12-26-2020, 06:47 PM)Facel Wrote: I have installed the very last version of Moode 7.0.1 on my USBridge sign but I have small cracks when playing.

I also switch from 32 to  64 bit. The cracks can be heard on both version but the 32 bitis better than the 64

Music source? DAC? Settings? More details needed.

Music Source = Flac Files hosted on a Nuc running JRiver as DLNA media server
Dac connected via USB (amanero) to the USBridge Sig
MPD Config =>Volume mixer disable
No library config (on Moode side)
Reply
#25
(12-26-2020, 09:25 PM)suzywong Wrote: Don't know whether is is a bug or is "by design".

Tag view:

In V6.xx if an artist has multiple albums, and no album has been explicitly selected, the cover in the bottom left showed just the name of the artist.


In V7.xx if an artist has multiple albums, and no album has been explicitly selected, the cover in the bottom shows the first cover in the albums by artists list.

it's intentional so we have some nice cover art shown.
Enjoy the Music!
moodeaudio.org | Twitter Feed | Git Repo
Reply
#26
(12-26-2020, 10:42 PM)Tim Curtis Wrote:
(12-26-2020, 09:25 PM)suzywong Wrote: Don't know whether is is a bug or is "by design".

Tag view:

In V6.xx if an artist has multiple albums, and no album has been explicitly selected, the cover in the bottom left showed just the name of the artist.


In V7.xx if an artist has multiple albums, and no album has been explicitly selected, the cover in the bottom shows the first cover in the albums by artists list.

it's intentional so we have some nice cover art shown.
okey dokie
Reply
#27
(12-26-2020, 09:59 PM)Facel Wrote:
(12-26-2020, 09:39 PM)jonners Wrote:
(12-26-2020, 06:47 PM)Facel Wrote: I have installed the very last version of Moode 7.0.1 on my USBridge sign but I have small cracks when playing.

I also switch from 32 to  64 bit. The cracks can be heard on both version but the 32 bitis better than the 64

Music source? DAC? Settings? More details needed.

Music Source = Flac Files hosted on a Nuc running JRiver as DLNA media server
Dac connected via USB (amanero) to the USBridge Sig
MPD Config =>Volume mixer disable
No library config (on Moode side)

Give the USB (UAC2) fix a try in System Modifications.
Reply
#28
Hi everyone,
I didn't see any direct updates or changes to Spotify Connect in v7 or 7.0.1
If there isn't, might skip this version as my Moode is running very nicely as an endpoint.
Reply
#29
(12-25-2020, 06:57 PM)DJ XtAzT Wrote: Happy holidays!! Loving this new update.

Quick question. Is browse by folder view supposed to look like this? I often see these duplicates, and if I attempt to play the one with the album art, it doesn't actually play or just plays a different track. I often had to play the one with a time duration.



Also is there a way to sort that view base on the Title of the track?
Retag properly, if different tracks in same folder have different album name it shows like that, use mp3tag or any tagging software .I have same problem after v7.0. solved after properly tagging album names and track numbers.( May take bit more time for tagging whole library.  but ... results in smooth and fast UI )
Reply
#30
(12-26-2020, 11:07 PM)MikeyFresh Wrote:
(12-26-2020, 09:59 PM)Facel Wrote:
(12-26-2020, 09:39 PM)jonners Wrote:
(12-26-2020, 06:47 PM)Facel Wrote: I have installed the very last version of Moode 7.0.1 on my USBridge sign but I have small cracks when playing.

I also switch from 32 to  64 bit. The cracks can be heard on both version but the 32 bitis better than the 64

Music source? DAC? Settings? More details needed.

Music Source = Flac Files hosted on a Nuc running JRiver as DLNA media server
Dac connected via USB (amanero) to the USBridge Sig
MPD Config =>Volume mixer disable
No library config (on Moode side)

Give the USB (UAC2) fix a try in System Modifications.

 The small cracks are due to the use of Hdmi Local Display !!

The HDMI output of the USBridge sig is connected to my sony TV. I normally do not use it but ....
Reply


Forum Jump: