Thank you for your donation!


Official moOde 7.0.1 support thread
(02-22-2021, 07:40 AM)glicioto Wrote: Hi, 

I just registered to this forum despite I am a Moodeaudio user since 1 year. During the first Italian Lockdown in March 2020 I decided to reinstall an hifi system that was lying unused. I decided to go for a raspi 4 with a little dedicated audio software. I tried Volumio but then I kept installed just Moodeaudio. I was happy with the release 6 and I wanted to try the 7.0.1. The rest of the environment did not change. The DAC is a SMSL Sanskrith (MK1). Since I installed the 7.0.1 I found the following annoying glitches that were not present with the previous installation:

1) I usually switch off the DAC and then when I restart it, Moodeaudio does not automatically select it, bur instead it select Pi HDMI 1 as the default output. So I have to manually enter the MPD configuration, select the DAC and restart MOODE...and this each time.

2) After having completed the procedure above, Moodeaudio starts with the proper DAC selected as output, but the volume is set at zero. 

Is there a way to solve those issues? Am I doing something wrong?

Thanks
Glicioto

Fixed in upcoming moOde 7.1.0.
http://moodeaudio.org/forum/showthread.p...7#pid30817
Reply
Ok, I see. I need to wait so. Do you know when the update will be released? And will it require a brand new installation?

Bye.
glicioto
Reply
Hello there!

I think i might have come across a bug in 7.0.1 regarding the display of the correct bit depth/sample rate in music formats other than dsd as you can see in the screenshots.
The bit depth/sample rate is reported correctly from my dac. Is this already known?

Thanks,
L3m0n

Gear: Allo USBridge Sig. Player connected through USB to Denafrips Ares II. Music is stored on HDD hooked on the Fritzbox router. USBridge connected to router through ethernet.

               
Reply
Many high speed USB chipsets used in DAC's only accept 32-bit word length. In this case MPD/ALSA will zero-pad 16/24 bit to 32 bit. It's still "bit perfect" because none of the original bits are altered.

Note the "Formats" line in Audio info. It indicates your DAC reports S32_LE as the only PCM bit depth that it supports.
Reply
Hello. After reading many people write on forums they are using and happy with moOde I thought I'd give it a try for a project I am making for a friend; who I'm setting up with OpenMediaVault on one RPi and several DAC HATs on some other RPis. I have OMV setup and one music streamer running moode 7.0.1 with library generated via the SMB share.

Really good so far. I've really only run into one question I can't answer or find an answer for with a search of this forum. Hope you can help.

My Library has close to 6000 albums. And thumbnails were generated for almost all of them. However when I go to the graphical view of the Library -- via Library > Album checked > All Music checked -- only about 270 random albums are shown. And I haven't figured out a reasoning behind why those are the ones displayed and not others. Or how to get everything to show.

I like folders and would be fine navigating that way. But I know my friend and his family would want to use the graphical list of album thumbs. Is there a way to have everything shown in that view? Thanx.
Reply
Reboot

1. Menu, Configure, Library
2. Clear Library tag cache
3. Switch back to Album view and see if problem resolved

If not

1. Menu, Configure, Library
2. Regenerate Album cover thumbnail cache
3. Click the Status button and wait until "Done" appears

Then post the Moode log

Code:
moodeutl -l
Reply
Hello again!
When browsing my library in folder view i can not see the artwork (although there is a cover.jpg) if the specific folder contains subfolders (like in the screenshot). My folder structure  can be seen in the 2nd screenshot. What i mean is that i would like to see the artwork instead of that folder icon, kind of like Volumio does it (last screenhsot)( Dodgy ) Is there anything in the settings i'm missing or is moOde not capable of displaying it like this?


           
Reply


Forum Jump: