Thank you for your donation!


Official moOde 7.1.0 support thread
I tried two old iPads, running iOS 9.3, and on neither can I see anything on moose.local except "m" in the upper right corner. I'm new to moose, and have no problem with my iPhone or a newer iPad (that one isn't mine!). I tried to search for this issue but only found it re version 6, not 7.  Thanks in advance for the help.
Pete
Reply
Hi, this weekend I updated to 7.1, and I got on the network, configured the output device, got the library built and files appear to play, but all I get is white noise.

Using an Allo Piano Hi-Fi DAC with a Kali Reclocker board, a setup I've been using for four years with no issues. Have checked multiple times that device is set for the Allo Piano Hi-Fi. Updating Moode is the only change that's been made.

What should I try next? I really depend on that player.
Reply
IIRC the Kali reclocker produces white noise when being fed 24 bit audio.
Reply
Appreciate the reply, Tim, but not sure what to do to solve the problem.

As I said, this combo has been working perfectly for four years, and now with 7.1...not. Files are all CD-quality FLACs.

I didn't change any other settings outside of the basic network, audio source, etc.
Reply
Try enabling SoX with 32bit output and see if that helps.

Phil
Pi 4B 1GB / SMSL Sanskrit 10th MK II USB  DAC / Pro-ject Elemental / Marantz CD6004 / Marantz PM6004 / Monitor Audio Bronze 2
Reply
Resampling not enabled, FYI.
Reply
(04-19-2021, 06:38 PM)buckapound Wrote: Resampling not enabled, FYI.

Try it.
Pi 4B 1GB / SMSL Sanskrit 10th MK II USB  DAC / Pro-ject Elemental / Marantz CD6004 / Marantz PM6004 / Monitor Audio Bronze 2
Reply
Thanks a bunch, Phil.

That worked fine. Do you know why?
Reply
(04-19-2021, 06:48 PM)buckapound Wrote: Thanks a bunch, Phil.

That worked fine. Do you know why?

Something to do with the Kali (or its driver) not liking 24-bit output.  It was mentioned on these forums before.

Glad it works now.

Cheers,

Phil
Pi 4B 1GB / SMSL Sanskrit 10th MK II USB  DAC / Pro-ject Elemental / Marantz CD6004 / Marantz PM6004 / Monitor Audio Bronze 2
Reply
That bloody back button on the left of the system config screen, again!

Tried in chrome and firefox on my phone, and absolutely no joy.

The only way to get out of the system config screen is to reload the base Moode URL.

Cheers,

Phil
Pi 4B 1GB / SMSL Sanskrit 10th MK II USB  DAC / Pro-ject Elemental / Marantz CD6004 / Marantz PM6004 / Monitor Audio Bronze 2
Reply


Forum Jump: