Thank you for your donation!


Spotify only works while running EQ
#1
Hi,

first post, so please bear with me if this is all a rooky mistake. New to RPi and Moode. I have got two USB DACs. One worked right away out of the box, without any issues. The other one (Pro-ject DAC Box DS) did work right away with the regular Moode Player but was just silent when I connected via Spotify connect. I tried again the next day, this time I had an EQ activated and it worked. If I turn the EQ off (no matter what EQ, parametric does not have to have any bands activated), again silence. 

This is not urgent, still think this is a weird bug and I'd rather not have the EQ running if possible (possible deterioration in SQ). Here is my basic system info, running both DACs in fixed mode.
moOde release = 7.2.0 2021-04-24
RaspiOS = 10.6
Linux kernel = 5.4.77-v7l+ #1371
Platform = Pi-4B 1.4 2GB


Thanks!
Reply
#2
First turn the EQ off then edit the file /etc/alsa/conf.d/_deviceout.conf and change hw: to plughw: then reboot.

This will be permanently fixed in upcoming 7.2.1 bugfix release.
Enjoy the Music!
moodeaudio.org | Twitter Feed | Git Repo
Reply
#3
Thanks Tim, totally missed the related thread! I'll happily wait for the bugfix.
Reply


Forum Jump: