Thank you for your donation!

Solved: 7.2.1 install error
Trying a fresh install using a 15 GB sd card and then a 64 GB card.
For both case i have an error like this (always Chromium, i tried 2 times for each sd card):

Unpacking chromium-browser (88.0.4324.187-rpt1) over (84.0.4147.105-rpt3) ...

dpkg: error processing archive /tmp/apt-dpkg-install-7QGLoI/09-chromium-browser_88.0.4324.187-rpt1_armhf.deb (--unpack):
 cannot copy extracted data for './usr/lib/chromium-browser/chromium-browser' to '/usr/lib/chromium-browser/chromium-browser.dpkg-new': failed to write (No space left on device)
dpkg-deb: error: paste subprocess was killed by signal (Broken pipe)
Preparing to unpack .../10-chromium-codecs-ffmpeg-extra_88.0.4324.187-rpt1_armhf.deb ..

And the installation after that stops:

Errors were encountered while processing:

E: Sub-process /usr/bin/dpkg returned an error code (1)
** Error: upgrade failed
** Error: image build exited
** Error: reboot to resume the build

If i reboot it wont start so i cannot go ahead.
How can i do?
Thank you
i followed wrong guide

Forum Jump: