Thank you for your donation!


System doesn't run anymore !
#1
Hi,
this morning I turned on my rpi3-based network streamer, running Moode 4.2, and it cannot start! 
Seeing the logs, the moode.log says something like "MPD connection failed". 

I tried to update the system using "sudo apt-get update", but I've got an error "unable to parse package file /var/lib/dpkg/status (1)", and another error message says "package cache file is corrupted". So I'm not able to update and then upgrade the system..

I don't know if there's a correlation about those facts....

Any solution? Obviously I already tried to reboot and also shutdown the system.
In addition, the Moode UI is not responsive. If I select configuration->MPD, the error is "mpd-config: Connection to MPD failed"

Help!!
thanks in advance 
Andrea
Reply
#2
This sounds similar to your initial problem which I think was related to a failed microsd. The occasional failure comes with the territory but having another card become corrupted again so soon makes me wonder about hardware and with the microsd that usually comes down to power. Make sure you’re powering down correctly (via the menu) and make sure your power supply isn’t being overtaxed by attached usb devices or whatever.
Reply
#3
Oh, I came back from vacation yesterday, so I read your message only now. Well, the system is powered through standard microUSB, using in between a Mauseberry card to manage controlled shutdown and reboot. No one usb device is attached to the Raspy. However, switching back to Moode 4.1, all it works perfectly. I assume that the problems are on the sdCard (honestly I don't remember if I used the same of the first tentative....)
Reply


Forum Jump: