Thank you for your donation!


Allo Piano 2.1 problem in 2.1 mode
#11
The symptoms suggest the Allo DSP files which are necessary for the Subwoofer modes are not installed.

These files cannot be bundled in a Linux distribution because of license restrictions. They have to be downloaded and installed by end user.

Below is the procedure from moOde Build Recipe
Code:
////////////////////////////////////////////////////////////////
//
// COMPONENT 9 - Allo Piano 2.1 Firmware
//
////////////////////////////////////////////////////////////////

cd ~
wget https://github.com/allocom/piano-firmware/archive/master.zip
sudo unzip master.zip
sudo rm ./master.zip
sudo cp -r ./piano-firmware-master/lib/firmware/allo /lib/firmware
sudo rm -rf ./piano-firmware-master
Enjoy the Music!
moodeaudio.org | Twitter Feed | Git Repo
Reply
#12
THX Tim, it works!!!
Reply
#13
Nice :-)

The Piano 2.1 in Dual-mode is one of my favorite DAC's

-Tim
Enjoy the Music!
moodeaudio.org | Twitter Feed | Git Repo
Reply
#14
if I set the volume to 0, I hear the sw anyway. 
what am I doing wrong  Huh
Reply
#15
Try setting MPD volume control to Hardware.
Enjoy the Music!
moodeaudio.org | Twitter Feed | Git Repo
Reply
#16
the mpd volume controlled by hardware. the problem still there!
Reply
#17
After setting volume to 0 post the output of the command below

Code:
./piano.sh
Enjoy the Music!
moodeaudio.org | Twitter Feed | Git Repo
Reply
#18
don't work  Huh

no matter what i do .... i turn the player volume to 0 ( left and right channel are still ) and the sw always go on diligently ... bam bam bam

normally, all channels should be silent if i turn the player volume to 0!?
Reply
#19
Follow instructions in post #17
Enjoy the Music!
moodeaudio.org | Twitter Feed | Git Repo
Reply
#20
i already tried
Reply


Forum Jump: