Thank you for your donation!


Solved: Confused....
#1
Hi,
I have downloaded "ready to use" version of moode from the website, entered the ssh text file to download file and then installed on micro sd card.
I have installed card in pi 3B and booted up.
I've tried to connect with moode.local but no joy.
I  have tried several times following easy step by step instructions to install image to card but still no joy.
I was using volumio with an old iPad with no issues but decided to try moode due to a friend's recommendation.
I must be doing something wrong but unsure what.
I cannot code and my it skills are limited.
Any help would be fantastic as I've been trying for several days now.
Thanks....
Reply
#2
https://github.com/moode-player/moode/bl.../setup.txt
Reply
#3
Hi Tim,
I've formatted and reflashed micro ad card and followed instructions as suggested but still unable to connect to moode network using moode, moode.local and IP address.
I tried 2X apple iPads, computer using internet plugs with Ethernet cable.
I re flashed another another sd card with volumio and that worked perfectly (just to check software etc)
I must be missing something but not sure what?
Hope you can help please.
Reply
#4
Very odd. It must be something external to moOde software.
Reply
#5
Maybe connecting a monitor/TV to HDMI port will provide some more info to investigate?
Reply
#6
Strange volumio works ok.
I will try older version of moode on a different sd card.
I have limited IT skills so will try to sort it out.
I've searched the threads but no joy, will have to stick with volumio if everything else fails.
Reply
#7
You need to connect to the Moode AP (wireless network) to enter your network configuration as moode doesn’t know anything about your wireless network. Once you do that you’ll be able to access it at moode.local, etc.
Reply
#8
When I was in a similar position I found using ethernet an easy and reliable way to configure moOde. After I set the wifi network up and rebooted I would then remove ethernet. Not sure this is an option for you but it did get me to where I wanted to be.
Reply
#9
Thanks to everyone who replied.
SUCCESS!
I followed the instructions in initial setup from download section and connected Ethernet cable.
The ethernet cable for what ever reason blocked the Moode AP?
I removed Ethernet cable and rebooted my Pi and AP Moode appeared, YES!
Configured player then the Ethernet mode, connected Ethernet cable and rebooted the Moode player and everything works.
Thanks again for your kind help.
When IT skills are limited we need all the help we can get.
Reply


Forum Jump: