Thank you for your donation!


moOde 6.4.0 bug reports
#92
I've got an odd one.  skimming the current bug reports, I don't see my issue, so I'll post.  I have moode running on a raspberry pi 4b, using vanilla usb to connect to my benchmark DAC.  I use chrome on android as a controller. My music repository is quite large, and is NFS mounted from another pi4 dedicated as a fileserver.  The fileserver and moode are on a hardwired (cat 6) ethernet. 
I did the upgrade using the moode interface rather than a fresh install.  I monitored the upgrade as suggested using moodeutl and saw no errors.  Rebooted from the ssh command line.  On reboot, my web browser moode sources panel shows my playlists and the SDCard, but no NAS.  Yet under configuration/library, both NFS NAS shares show as mounted properly, and I can ssh into the moode and browse the mounted NAS.  From the sources panel with the missing NAS entry, I can even select a playlist and browse it from the moode user interface (but it doesn't show up if I try to play it).  So the question is why the missing NAS entry on the sources panel.  Also, if I try to play one of my NAS playlists, the play screen shows no music.

to emphasize, I have made no changes to my network or NFS, which have been working fine with moode for over a year. The files in question are properly mounted and can be browsed via ssh.  Yet there is no NAS entry in my sources.

I suppose the obvious thing is to do a fresh install, though it takes a day to reindex the NAS shares.  I'll do the reinstall, but wanted to report this and see if there is any insight first. possibly relevant sysinfo follows....


moOde release = 6.4.0 2019-11-24
Raspbian OS = 10.2
Linux kernel = 4.19.83-v7l+ #1277
Platform = Pi-4B 4GB
Architecture = armv7l (32-bit)
System uptime = up 45 minutes
Timezone = America/Los_Angeles
Current time = 2019-12-14 11:09:32

Host name = moode
Ethernet address = 172.18.1.254
Ethernet MAC = dc:a6:32:5e:28:14
WLAN address = unassigned
WLAN MAC = dc:a6:32:5e:28:16
WLAN country = US

SoC identifier = bcm2711
Core count = 4
Kernel timer freq = 100 Hz
SDCard freq = 50 MHz
USB boot = not available
Warranty = OK

Root size = 29G
Root used = 10%
Root available = 26G
Root expand = expanded
Memory free = 3480 MB
Memory used = 141 MB
SoC temperature = 42.4°C

CPU governor = ondemand
Onboard WiFi = Off
Onboard BT = Off
HDMI output = Off
Eth addr wait = On
Max USB current = Off
USB (UAC2) fix = On
Pi-3B+ eth fix = Off
SSH term server = On

PHP-FPM version = 7.3.11
NGINX version = 1.14.2
SQLite3 version = 3.27.2
Hostapd version = 2.8-devel
WiringPi version = 2.50
RPi.GPIO version = 0.7.0

A U D I O   P A R A M E T E R S

Audio device = USB audio device
Interface = USB
Mixer name = Benchmark DAC2 Audio 2.0 Output Playback Sw
Hardware volume = Controller detected
Max ALSA volume = 100
Audio source = Local
Output device = Local
Resume MPD = No
Volume knob = 0
Volume mute = Unmuted
Saved MPD vol = 0
Preamp volume = 0
ALSA version = 1.1.8-1+rpt1
SoX version = 0.1.2-3
Reply


Messages In This Thread
moOde 6.4.0 bug reports - by Tim Curtis - 11-28-2019, 04:06 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-28-2019, 04:13 PM
RE: moOde 6.4.0 bug reports - by suzywong - 11-30-2019, 01:52 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 03:22 PM
RE: moOde 6.4.0 bug reports - by suzywong - 12-01-2019, 10:41 AM
RE: moOde 6.4.0 bug reports - by cryptout - 12-14-2019, 02:54 PM
RE: moOde 6.4.0 bug reports - by Herman - 11-28-2019, 10:34 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-28-2019, 10:35 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-28-2019, 10:44 PM
RE: moOde 6.4.0 bug reports - by Herman - 11-28-2019, 10:59 PM
RE: moOde 6.4.0 bug reports - by Herman - 11-28-2019, 11:10 PM
RE: moOde 6.4.0 bug reports - by Herman - 11-28-2019, 11:41 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-29-2019, 01:03 AM
RE: moOde 6.4.0 bug reports - by Herman - 11-29-2019, 06:53 PM
RE: moOde 6.4.0 bug reports - by TookaFace - 11-29-2019, 08:16 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-29-2019, 11:55 AM
RE: moOde 6.4.0 bug reports - by TookaFace - 11-29-2019, 01:27 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-29-2019, 01:57 PM
RE: moOde 6.4.0 bug reports - by TookaFace - 11-29-2019, 02:03 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-29-2019, 02:24 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 03:14 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 12:22 AM
RE: moOde 6.4.0 bug reports - by Herman - 11-30-2019, 09:42 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 03:16 PM
RE: moOde 6.4.0 bug reports - by Herman - 11-30-2019, 07:21 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 07:27 PM
RE: moOde 6.4.0 bug reports - by Herman - 12-01-2019, 12:29 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 01:10 PM
RE: moOde 6.4.0 bug reports - by Herman - 12-01-2019, 01:39 PM
RE: moOde 6.4.0 bug reports - by godt2p4 - 11-30-2019, 05:20 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 04:43 PM
RE: moOde 6.4.0 bug reports - by godt2p4 - 12-01-2019, 02:00 AM
RE: moOde 6.4.0 bug reports - by Mr.R0b0t - 11-30-2019, 06:53 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 07:26 PM
RE: moOde 6.4.0 bug reports - by Mr.R0b0t - 11-30-2019, 07:51 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 08:40 PM
RE: moOde 6.4.0 bug reports - by sjoerdju - 11-30-2019, 08:38 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 08:54 PM
RE: moOde 6.4.0 bug reports - by sjoerdju - 12-01-2019, 01:20 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 03:59 PM
RE: moOde 6.4.0 bug reports - by sjoerdju - 12-01-2019, 08:47 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 12:30 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 01:29 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 02:11 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 02:22 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 02:31 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 02:51 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 02:57 PM
RE: moOde 6.4.0 bug reports - by ghoeher - 12-01-2019, 02:40 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 02:48 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 02:02 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-01-2019, 02:58 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 03:19 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 04:14 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 04:19 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 08:11 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 08:34 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-02-2019, 07:44 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-02-2019, 12:50 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-03-2019, 09:20 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 09:39 PM
RE: moOde 6.4.0 bug reports - by sjoerdju - 12-02-2019, 08:55 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-02-2019, 12:53 PM
RE: moOde 6.4.0 bug reports - by sjoerdju - 12-02-2019, 06:17 PM
RE: moOde 6.4.0 bug reports - by bobfa - 12-02-2019, 12:30 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-02-2019, 12:57 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-02-2019, 07:34 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-03-2019, 12:42 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-03-2019, 02:36 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-03-2019, 03:04 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-03-2019, 03:11 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-03-2019, 03:11 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-03-2019, 06:07 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-03-2019, 09:32 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-03-2019, 10:57 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-03-2019, 11:36 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-04-2019, 03:11 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-03-2019, 11:41 PM
RE: moOde 6.4.0 bug reports - by BlackSmile - 12-04-2019, 07:54 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-04-2019, 08:48 PM
RE: moOde 6.4.0 bug reports - by swizzle - 12-05-2019, 03:05 AM
RE: moOde 6.4.0 bug reports - by BlackSmile - 12-05-2019, 01:01 PM
RE: moOde 6.4.0 bug reports - by bobfa - 12-08-2019, 04:31 PM
RE: moOde 6.4.0 bug reports - by alanthebat - 12-12-2019, 10:09 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-08-2019, 06:01 PM
RE: moOde 6.4.0 bug reports - by bobfa - 12-10-2019, 01:16 AM
RE: moOde 6.4.0 bug reports - by bobfa - 12-12-2019, 04:24 AM
RE: moOde 6.4.0 bug reports - by bobfa - 12-16-2019, 11:28 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-12-2019, 03:14 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-14-2019, 03:25 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-14-2019, 05:54 PM
RE: moOde 6.4.0 bug reports - by soundof-ferns - 12-14-2019, 07:22 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-14-2019, 07:50 PM
RE: moOde 6.4.0 bug reports - by soundof-ferns - 12-14-2019, 08:28 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-16-2019, 10:27 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-16-2019, 12:26 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-23-2019, 07:30 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-17-2019, 12:10 AM
RE: moOde 6.4.0 bug reports - by alanthebat - 12-17-2019, 05:41 PM
RE: moOde 6.4.0 bug reports - by bobfa - 12-19-2019, 10:31 PM
RE: moOde 6.4.0 bug reports - by cryptout - 12-21-2019, 11:44 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-22-2019, 02:41 AM
RE: moOde 6.4.0 bug reports - by bobfa - 12-23-2019, 12:34 AM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-21-2019, 02:18 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-23-2019, 01:05 AM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-23-2019, 02:33 AM
RE: moOde 6.4.0 bug reports - by weaver - 12-23-2019, 10:27 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-23-2019, 12:10 PM
RE: moOde 6.4.0 bug reports - by weaver - 12-23-2019, 01:10 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-23-2019, 01:45 PM
RE: moOde 6.4.0 bug reports - by weaver - 12-23-2019, 01:52 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-23-2019, 02:48 PM
RE: moOde 6.4.0 bug reports - by weaver - 12-23-2019, 03:07 PM
RE: moOde 6.4.0 bug reports - by weaver - 12-23-2019, 07:18 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-28-2019, 06:12 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-28-2019, 06:46 PM
RE: moOde 6.4.0 bug reports - by TookaFace - 12-29-2019, 03:36 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-29-2019, 10:33 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-29-2019, 05:02 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-30-2019, 09:11 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-31-2019, 09:00 AM
RE: moOde 6.4.0 bug reports - by MTAnthony - 12-31-2019, 01:20 AM
RE: moOde 6.4.0 bug reports - by CallMeMike - 12-31-2019, 06:16 AM
RE: moOde 6.4.0 bug reports - by TookaFace - 01-08-2020, 12:31 PM
RE: moOde 6.4.0 bug reports - by defthoms - 01-17-2020, 01:04 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 01-17-2020, 03:10 PM
RE: moOde 6.4.0 bug reports - by defthoms - 01-17-2020, 10:14 PM
RE: moOde 6.4.0 bug reports - by CallMeMike - 01-18-2020, 08:39 AM

Forum Jump: