Thank you for your donation!


Problem: UI Playback page broken
#1
Hi, 

I‘ve got a problem displaying the playback page. This occurs on safari an chrome. Local browser cache is clean. It happens also on a clean install with mosbuild 2.4 on my raspi 3+.

What can I check on the raspi?


Attached Files Thumbnail(s)
   
Reply
#2
Same issue when accessing the UI on Mac or PC?
What does moOde startup log show?

Its at the end of System info or alternatively

cat /var/log/moode.log
Enjoy the Music!
http://moodeaudio.org | http://twitter.com/MoodeAudio | http://github.com/moodeaudio
Reply
#3
(07-01-2018, 07:23 PM)Tim Curtis Wrote: Same issue when accessing the UI on Mac or PC?
What does moOde startup log show?

Its at the end of System info or alternatively

cat /var/log/moode.log

On UI on PC you can see the volume circle.

This is the log

20180630 164426 worker: - Start
20180630 164426 worker: Successfully daemonized
20180630 164426 worker: - Init
20180630 164426 worker: Session loaded
20180630 164426 worker: Debug logging (off)
20180630 164428 worker: Host (moodeCamp)
20180630 164428 worker: Hdwr (Pi-3B+ 1GB v1.3)
20180630 164428 worker: Arch (armv7l)
20180630 164428 worker: Rasp (9.4)
20180630 164428 worker: Kver (4.14.52-v7+)
20180630 164428 worker: Ktyp (Standard)
20180630 164428 worker: Gov  (performance)
20180630 164428 worker: Rel  (Moode 4.1 2018-04-02)
20180630 164428 worker: Upd  (None)
20180630 164428 worker: MPD  (0.20.18)
20180630 164428 worker: USB boot enabled
20180630 164428 worker: File system expanded
20180630 164428 worker: HDMI port off
20180630 164428 worker: File check ok
20180630 164428 worker: - Network
20180630 164428 worker: eth0 exists
20180630 164428 worker: eth0 (192.168.0.45)
20180630 164428 worker: wlan0 exists
20180630 164428 worker: wifi country (DE)
20180630 164428 worker: wlan0 trying SSID (theblue)
20180630 164428 worker: wlan0 wait 0 for IP address
20180630 164432 worker: wlan0 wait 1 for IP address
20180630 164435 worker: wlan0 wait 2 for IP address
20180630 164438 worker: wlan0 wait 3 for IP address
20180630 164441 worker: wlan0 wait 4 for IP address
20180630 164444 worker: wlan0 wait 5 for IP address
20180630 164447 worker: wlan0 wait 6 for IP address
20180701 152246 worker: wlan0 wait 7 for IP address
20180701 152249 worker: wlan0 wait 8 for IP address
20180701 152251 command/moode: Connection to MPD failed
20180701 152252 worker: wlan0 wait 9 for IP address
20180701 152253 command/moode: Connection to MPD failed
20180701 152255 worker: wlan0 no IP addr for SSID (theblue)
20180701 152255 worker: eth0 address exists so AP mode not started
20180701 152255 worker: wlan0 address not assigned
20180701 152257 worker: - Audio
20180701 152258 worker: ALSA outputs unmuted
20180701 152258 worker: Audio out (I2S audio device)
20180701 152258 worker: Audio dev (HIFI DAC+)
20180701 152258 worker: ALSA mixer name (Digital)
20180701 152258 worker: MPD volume control (software)
20180701 152259 worker: Hdwr volume controller exists
20180701 152259 worker: Chip options (Burr Brown PCM5122)
20180701 152259 worker: - Services
20180701 152301 worker: MPD started
20180701 152301 worker: MPD scheduler policy (time-share)
20180701 152301 worker: Configure MPD outputs
20180701 152306 worker: MPD output 1 ALSA default (on)
20180701 152306 worker: MPD output 2 ALSA crossfeed (off)
20180701 152306 worker: MPD output 3 ALSA parametric eq (off)
20180701 152306 worker: MPD output 4 ALSA graphic eq (off)
20180701 152306 worker: MPD output 5 ALSA bluetooth (off)
20180701 152306 worker: MPD crossfade (off)
20180701 152306 worker: Airplay receiver started
20180701 152306 worker: Airplay volume mgt (auto)
20180701 152306 worker: Bluetooth controller started
20180701 152345 worker: Bluetooth controller initialized
20180701 152345 worker: - Last
20180701 152345 worker: USB sources (none attached)
20180701 152345 worker: NAS sources (none configured)
20180701 152346 worker: Volume level (39) restored
20180701 152348 worker: Auto-playing id (7)
20180701 152348 worker: Maintenance interval (21600)
20180701 152348 worker: Watchdog started
20180701 152348 worker: Ready


Attached Files Thumbnail(s)
   
Reply
#4
It seems that editing the theme settings / alpha blend kills the UI.
Reply
#5
Very odd. Its not something I've experienced.

The screen shot suggests MPD issue. What is the result after restarting MPD?

-Tim
Enjoy the Music!
http://moodeaudio.org | http://twitter.com/MoodeAudio | http://github.com/moodeaudio
Reply
#6
(07-01-2018, 10:51 PM)Tim Curtis Wrote: Very odd. Its not something I've experienced.

The screen shot suggests MPD issue. What is the result after restarting MPD?

-Tim

New installation same problem. Very strange.

20180701 233020 worker: - Start
20180701 233020 worker: Successfully daemonized
20180701 233020 worker: - Init
20180701 233020 worker: Session loaded
20180701 233020 worker: Debug logging (on)
20180701 233021 worker: Host (moodeCamp)
20180701 233021 worker: Hdwr (Pi-3B+ 1GB v1.3)
20180701 233021 worker: Arch (armv7l)
20180701 233021 worker: Rasp (9.4)
20180701 233021 worker: Kver (4.14.32-v7+)
20180701 233021 worker: Ktyp (Standard)
20180701 233021 worker: Gov  (performance)
20180701 233021 worker: Rel  (Moode 4.1 2018-04-02)
20180701 233021 worker: Upd  (None)
20180701 233021 worker: MPD  (0.20.18)
20180701 233021 worker: USB boot enabled
20180701 233021 worker: File system expanded
20180701 233021 worker: HDMI port off
20180701 233021 worker: File check ok
20180701 233021 worker: - Network
20180701 233021 worker: eth0 exists
20180701 233021 worker: eth0 (192.168.0.45)
20180701 233022 worker: wlan0 exists
20180701 233022 worker: wifi country (US)
20180701 233022 worker: wlan0 SSID is blank
20180701 233022 worker: eth0 addr exists, AP mode not started
20180701 233022 worker: wlan0 address not assigned
20180701 233022 worker: - Audio
20180701 233022 worker: ALSA outputs unmuted
20180701 233022 worker: Audio out (I2S audio device)
20180701 233022 worker: Audio dev (HiFiBerry DAC+)
20180701 233022 worker: ALSA mixer name (Digital)
20180701 233022 worker: MPD volume control (software)
20180701 233022 worker: Hdwr volume controller exists
20180701 233022 worker: Chip options (Burr Brown PCM5122)
20180701 233022 worker: - Services
20180701 233024 worker: MPD started
20180701 233024 worker: MPD scheduler policy (time-share)
20180701 233024 worker: Configure MPD outputs
20180701 233024 readMpdResponse(): reading response
20180701 233024 readMpdResponse(): success $str=(OK MPD 0.20.0)
20180701 233024 readMpdResponse(): success $resp[0]=(OK MPD 0.20.0)
20180701 233024 readMpdResponse(): reading response
20180701 233024 readMpdResponse(): success $str=(OK)
20180701 233024 readMpdResponse(): success $resp[0]=(outputid: 0)
20180701 233024 worker: MPD output 1 ALSA default (on)
20180701 233024 worker: MPD output 2 ALSA crossfeed (off)
20180701 233024 worker: MPD output 3 ALSA parametric eq (off)
20180701 233024 worker: MPD output 4 ALSA graphic eq (off)
20180701 233024 worker: MPD output 5 ALSA bluetooth (off)
20180701 233024 worker: MPD crossfade (off)
20180701 233024 worker: (/usr/local/bin/shairport-sync -a "CampAir" -S soxr -w -B /var/local/www/commandw/spspre.sh -E /var/local/www/commandw/spspost.sh -- -d hw:0 -c "Digital" > /dev/null 2>&1 &)
20180701 233024 worker: Airplay receiver started
20180701 233024 worker: Airplay volume mgt (auto)
20180701 233024 worker: Shellinabox SSH server started
20180701 233024 worker: Bluetooth controller started
20180701 233032 worker: Bluetooth controller initialized
20180701 233032 worker: - Last
20180701 233032 worker: USB sources (none attached)
20180701 233032 worker: NAS sources (none configured)
20180701 233032 worker: Volume level (29) restored
20180701 233032 readMpdResponse(): reading response
20180701 233032 readMpdResponse(): success $str=(OK)
20180701 233032 readMpdResponse(): success $resp[0]=(volume: 0)
20180701 233032 readMpdResponse(): reading response
20180701 233032 readMpdResponse(): success $str=(OK)
20180701 233032 readMpdResponse(): success $resp[0]=(OK)
20180701 233032 worker: Auto-playing id (4)
20180701 233032 worker: Maintenance interval (21600)
20180701 233032 worker: Watchdog started
20180701 233032 worker: Ready
20180702 083401 engine-mpd: Connect
20180702 083401 engine-mpd: Session loaded
20180702 083401 engine-mpd: Open socket
20180702 083401 readMpdResponse(): reading response
20180702 083401 readMpdResponse(): success $str=(OK MPD 0.20.0)
20180702 083401 readMpdResponse(): success $resp[0]=(OK MPD 0.20.0)
20180702 083401 engine-mpd: Get initial status
20180702 083401 readMpdResponse(): reading response
20180702 083401 readMpdResponse(): success $str=(OK)
20180702 083401 readMpdResponse(): success $resp[0]=(volume: 0)
20180702 083401 engine-mpd: UI state=(undefined), MPD state=(play)
20180702 083401 engine-mpd: Generating enhanced metadata
20180702 083401 readMpdResponse(): reading response
20180702 083401 readMpdResponse(): success $str=(OK)
20180702 083401 readMpdResponse(): success $resp[0]=(file: http://mp3channels.webradio.rockantenne.de/rockantenne)
20180702 083401 enhanceMetadata(): Radio station
20180702 083401 engine-mpd: Metadata returned to client: Size=(31)
20180702 083401 readMpdResponse(): reading response
20180702 083401 readMpdResponse(): success $str=(OK)
20180702 083401 readMpdResponse(): success $resp[0]=(directory: RADIO)
Reply
#7
Still problems with the UI. I tried the last three days several installations with PI2B, PI3B and PI3B+ with Hifiberry DAC+. No stable Playback UI. Very odd.
An old 4.1 installation I build month ago makes no problems. Perhaps there is a bug in the actual buildprocess? I hope 4.2 is comming soon and works better.
Reply
#8
Sad 
Hello,


same problem with the playback page in version 4.2. I have two Raspi 3 devices with a fresh installation, nothing is shown on both playback pages until I restart MDP. Then it works, but suddenly the site shows nothing again. Then I restart MDP, etc. The volume is only sometimes displayed correctly. The behavior occurs on IOS Safrari and chrome and on Windows 10 chrome and edge. And yes, I emptied the browserchaches.



Very frustrating and so useless for me!



System Information

  S Y S T E M    P A R A M E T E R S  

Date and time = 2018-08-11 11:59:50
System uptime = up 21 minutes
Timezone = Europe/Berlin
moOde = Release 4.2 2018-07-11

Host name = moodeBox
ETH0  IP = unassigned
ETH0  MAC = b8:27:eb:2f:f7:01
WLAN0 IP = 192.168.0.44
WLAN0 MAC = b8:27:eb:7a:a2:54
WiFi country = DE

HDWR REV = Pi-3B 1GB v1.2
SoC = BCM2835
CORES = 4
ARCH = armv7l
RASPBIAN = 9.4
KERNEL = 4.14.54-v7+
KTIMER FREQ = 100 Hz
USB BOOT = enabled
Warranty = OK

ROOT size = 15G
ROOT used = 32%
ROOT avail = 9.5G
FS expand = expanded
MEM free = 574 MB
MEM used = 63 MB
Temperature = 56.9°C
 
CPU GOV = performance
MPD SCHDPOL = TS
P3-WIFI = On
P3-BT = On
HDMI = Off
ETH0 CHECK = On
MAX USB CUR = Off
UAC2 FIX = Off
SSH server = On

LED0 = on
LED1 = on

  C O R E    S E R V E R S  

PHP-FPM = 7.0.30
NGINX = 1.10.3
SQLite = 3.16.2

  C P U    L O A D  

CPU %usr %sys %idle
all 1.14 1.52 97.34
0 1.01 0.51 98.48
1 2.97 1.49 95.54
2 0.00 0.00 100.00
3 0.52 4.19 95.29

  P R O C E S S    L O A D  

PRI RTPRIO COMMAND         %MEM PSR %CPU
19      - kworker/3:1      0.0   3  8.8
29      - mpd              2.2   0  2.4
19      - sysinfo.sh       0.2   2  1.3
19      - worker.php       1.1   2  0.3
19      - systemd          0.6   2  0.2
19      - kworker/u8:0     0.0   1  0.1
90     50 irq/92-mmc1      0.0   1  0.1
19      - systemd-journal  0.5   1  0.1
19      - nmbd             0.8   1  0.1

  C L O C K    F R E Q U E N C I E S  

      arm   = 1200 MHz      pwm   = 0 MHz
      core  = 250 MHz       emmc  = 200 MHz
      h264  = 300 MHz       pixel = 0 MHz
      isp   = 300 MHz       vec   = 0 MHz
      v3d   = 300 MHz       hdmi  = 0 MHz
      uart  = 47 MHz       dpi   = 0 MHz

SD card = 0.12201 MHz

  S Y S T E M    V O L T A G E S  

core = 1.3062V
sdram controller = 1.2000V
sdram I/O = 1.2000V
sdram chip = 1.2250V

  U I  C U S T O M I Z A T I O N S  

Theme = Standard
Accent color = Emerald
Alpha blend = 1.0
Adaptive background = No
Background image = No
Playback history = No
Extra metadata = Yes
Library = Artist

  A U D I O    P A R A M E T E R S  

Audio device = HiFiBerry Amp(Amp+)
Interface = I2S
Hdwr volume = Controller detected
Mixer name = Master
Output stream = S24_LE / 48000
ALSA version = 1.1.3-5+rpi3
SoX version = 0.1.2-2

Volume knob = 20
Volume mute = Unmuted

Bluetooth controller = On
Airplay receiver = On
Squeezelite = Off
UPnP client = Off
DLNA server = Off

Rotary encoder = Off
Encoder params = 100 2 3 4 5
Crossfeed = Off
Parametric EQ = Off
Graphic EQ = Off
Auto-shuffle = Off
Autoplay = On
MPD crossfade = Off

  M P D    S E T T I N G S  

Version = 0.20.20
Volume control = software
ALSA device = hw:0
SoX resampling = disabled
SoX quality = very high
SoX multithreading = off
Audio buffer (kb) = 4096
Buffer before play = 10%
Output buffer size (kb) = 81920
Volume normalization = no
DSD over PCM (DoP) = no
Replay gain = off

  B L U E T O O T H    S E T T I N G S  

Bluetooth ver = 5.49
Bluealsa ver = 1.2.0
Speaker sharing = Yes
Resume MPD = No

  A I R P L A Y    S E T T I N G S  

Version = 3.1.7
Friendly name = BoxAirplay
ALSA device = hw:0
Volume mixer = auto
Resume MPD = Yes
Output bit depth = S16
Output sample rate = 44100
Session interruption = no
Session timeout (ms) = 120
Audio buffer (secs) = 0.0

  S Q U E E Z E L I T E    S E T T I N G S  

Version = 1.8.7-1052 "DSD/SRC enabled"
Friendly name = Moode
ALSA device = hw:0
ALSA params = 80:4::1
Output buffers = 40000:100000
Task priority = 45
Codec list = flac,pcm,mp3,ogg,aac,alac,dsd
Resume MPD = No
Other options = -W -D 500 -R E -S /var/loca

  M O O D E    L O G  

    20180804 165252 worker: - Start
    20180804 165252 worker: Successfully daemonized
    20180804 165253 worker: Session loaded
    20180804 165253 worker: Debug logging (off)
    20180804 165253 worker: - Platform
    20180804 165254 worker: Host (moodeBox)
    20180804 165254 worker: Hdwr (Pi-3B 1GB v1.2)
    20180804 165254 worker: Arch (armv7l)
    20180804 165254 worker: Rasp (9.4)
    20180804 165254 worker: Kver (4.14.54-v7+)
    20180804 165254 worker: Ktyp (Standard)
    20180804 165254 worker: Gov  (performance)
    20180804 165254 worker: Rel  (Moode 4.2 2018-07-11)
    20180804 165254 worker: Upd  (None)
    20180804 165254 worker: MPD  (0.20.20)
    20180804 165254 worker: USB boot enabled
    20180804 165254 worker: File system expanded
    20180804 165254 worker: HDMI port off
    20180804 165254 worker: File check ok
    20180804 165254 worker: - Network
    20180804 165254 worker: eth0 exists
    20180804 165254 worker: eth0 wait 0 for IP address
    20180804 165258 worker: eth0 wait 1 for IP address
    20180804 165301 worker: eth0 wait 2 for IP address
    20180804 165304 worker: eth0 wait 3 for IP address
    20180804 165307 worker: eth0 wait 4 for IP address
    20180804 165310 worker: eth0 wait 5 for IP address
    20180804 165313 worker: eth0 wait 6 for IP address
    20180804 165316 worker: eth0 wait 7 for IP address
    20180811 113905 worker: eth0 wait 8 for IP address
    20180811 113908 worker: eth0 wait 9 for IP address
    20180811 113911 worker: eth0 address not assigned
    20180811 113911 worker: wlan0 exists
    20180811 113911 worker: wifi country (DE)
    20180811 113911 worker: wlan0 trying SSID (thehole)
    20180811 113911 worker: wlan0 (192.168.0.44)
    20180811 113911 worker: - Audio
    20180811 113911 worker: ALSA outputs unmuted
    20180811 113911 worker: ALSA card number (0)
    20180811 113911 worker: Audio out (I2S audio device)
    20180811 113911 worker: Audio dev (HiFiBerry Amp(Amp+))
    20180811 113912 worker: ALSA mixer name (Master)
    20180811 113912 worker: MPD volume control (software)
    20180811 113912 worker: Hdwr volume controller exists
    20180811 113912 worker: - Services
    20180811 113912 worker: Reset renderer active
    20180811 113914 worker: MPD started
    20180811 113914 worker: MPD scheduler policy (time-share)
    20180811 113914 worker: Configure MPD outputs
    20180811 113914 worker: MPD output 1 ALSA default (on)
    20180811 113914 worker: MPD output 2 ALSA crossfeed (off)
    20180811 113914 worker: MPD output 3 ALSA parametric eq (off)
    20180811 113914 worker: MPD output 4 ALSA graphic eq (off)
    20180811 113914 worker: MPD output 5 ALSA bluetooth (off)
    20180811 113914 worker: MPD crossfade (off)
    20180811 113914 worker: Airplay receiver started
    20180811 113914 worker: Airplay volume mgt (auto)
    20180811 113914 worker: Shellinabox SSH started
    20180811 113914 worker: Bluetooth controller started
    20180811 113919 worker: Bluetooth controller initialized
    20180811 113919 worker: - Music sources
    20180811 113919 worker: USB sources (none attached)
    20180811 113919 worker: NAS sources (none configured)
    20180811 113919 worker: - Miscellaneous
    20180811 113919 worker: Volume level (0) restored
    20180811 113919 worker: ALSA output (closed)
    20180811 113919 worker: Auto-playing id (1)
    20180811 113919 worker: Maintenance interval (21600)
    20180811 113919 worker: Screen saver timeout (Never)
    20180811 113919 worker: Watchdog started
    20180811 113919 worker: Ready
    20180811 114027 worker: Job mpdrestart
    20180811 115357 worker: Job mpdcfg

pi@moodeBox:~ $ less /var/log/messages
Aug  4 09:03:30 moode kernel: [    0.000000] Booting Linux on physical CPU 0x0
Aug  4 09:03:30 moode kernel: [    0.000000] Linux version 4.14.54-v7+ (dc4@dc4-XPS13-9333) (gcc version 4.9.3 (crosstool-NG crosstool-ng-1.22.0-88-g8460611)) #1124 SMP Mon Jul 9 16:41:01 BST 2018
Aug  4 09:03:30 moode kernel: [    0.000000] CPU: ARMv7 Processor [410fd034] revision 4 (ARMv7), cr=10c5383d
Aug  4 09:03:30 moode kernel: [    0.000000] CPU: div instructions available: patching division code
Aug  4 09:03:30 moode kernel: [    0.000000] CPU: PIPT / VIPT nonaliasing data cache, VIPT aliasing instruction cache
Aug  4 09:03:30 moode kernel: [    0.000000] OF: fdt: Machine model: Raspberry Pi 3 Model B Rev 1.2
Aug  4 09:03:30 moode kernel: [    0.000000] Memory policy: Data cache writealloc
Aug  4 09:03:30 moode kernel: [    0.000000] cma: Reserved 8 MiB at 0x3ac00000
Aug  4 09:03:30 moode kernel: [    0.000000] percpu: Embedded 17 pages/cpu @ba34a000 s38720 r8192 d22720 u69632
Aug  4 09:03:30 moode kernel: [    0.000000] Built 1 zonelists, mobility grouping on.  Total pages: 240555
Aug  4 09:03:30 moode kernel: [    0.000000] Kernel command line: 8250.nr_uarts=0 bcm2708_fb.fbwidth=656 bcm2708_fb.fbheight=416 bcm2708_fb.fbswap=1 vc_mem.mem_base=0x3ec00000 vc_mem.mem_size=0x40000000  net.ifnames=0 dwc_otg.lpm_enable=0 console=ttyS0,115200 console=tty1 root=PARTUUID=ed5688c5-02 rootfstype=ext4 elevator=deadline fsck.repair=yes rootwait
Aug  4 09:03:30 moode kernel: [    0.000000] PID hash table entries: 4096 (order: 2, 16384 bytes)
Aug  4 09:03:30 moode kernel: [    0.000000] Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
Aug  4 09:03:30 moode kernel: [    0.000000] Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
Aug  4 09:03:30 moode kernel: [    0.000000] Memory: 940236K/970752K available (7168K kernel code, 575K rwdata, 2072K rodata, 1024K init, 706K bss, 22324K reserved, 8192K cma-reserved)
Aug  4 09:03:30 moode kernel: [    0.000000] Virtual kernel memory layout:
Aug  4 09:03:30 moode kernel: [    0.000000]     vector  : 0xffff0000 - 0xffff1000   (   4 kB)
Aug  4 09:03:30 moode kernel: [    0.000000]     fixmap  : 0xffc00000 - 0xfff00000   (3072 kB)
Aug  4 09:03:30 moode kernel: [    0.000000]     vmalloc : 0xbb800000 - 0xff800000   (1088 MB)
Aug  4 09:03:30 moode kernel: [    0.000000]     lowmem  : 0x80000000 - 0xbb400000   ( 948 MB)
Aug  4 09:03:30 moode kernel: [    0.000000]     modules : 0x7f000000 - 0x80000000   (  16 MB)
Aug  4 09:03:30 moode kernel: [    0.000000]       .text : 0x80008000 - 0x80800000   (8160 kB)
Aug  4 09:03:30 moode kernel: [    0.000000]       .init : 0x80b00000 - 0x80c00000   (1024 kB)
Aug  4 09:03:30 moode kernel: [    0.000000]       .data : 0x80c00000 - 0x80c8fef4   ( 576 kB)
Aug  4 09:03:30 moode kernel: [    0.000000]        .bss : 0x80c96f40 - 0x80d478b4   ( 707 kB)
Aug  4 09:03:30 moode kernel: [    0.000000] SLUB: HWalign=64, Order=0-3, MinObjects=0, CPUs=4, Nodes=1
Aug  4 09:03:30 moode kernel: [    0.000000] ftrace: allocating 25259 entries in 75 pages
Aug  4 09:03:30 moode kernel: [    0.000000] Hierarchical RCU implementation.
Aug  4 09:03:30 moode kernel: [    0.000000] NR_IRQS: 16, nr_irqs: 16, preallocated irqs: 16
Aug  4 09:03:30 moode kernel: [    0.000000] arch_timer: cp15 timer(s) running at 19.20MHz (phys).
Aug  4 09:03:30 moode kernel: [    0.000000] clocksource: arch_sys_counter: mask: 0xffffffffffffff max_cycles: 0x46d987e47, max_idle_ns: 440795202767 ns
Aug  4 09:03:30 moode kernel: [    0.000006] sched_clock: 56 bits at 19MHz, resolution 52ns, wraps every 4398046511078ns
Aug  4 09:03:30 moode kernel: [    0.000022] Switching to timer-based delay loop, resolution 52ns
Aug  4 09:03:30 moode kernel: [    0.000271] Console: colour dummy device 80x30
Aug  4 09:03:30 moode kernel: [    0.000807] console [tty1] enabled
Aug  4 09:03:30 moode kernel: [    0.000843] Calibrating delay loop (skipped), value calculated using timer frequency.. 38.40 BogoMIPS (lpj=192000)
Aug  4 09:03:30 moode kernel: [    0.000883] pid_max: default: 32768 minimum: 301


Attached Files Thumbnail(s)
       
Reply
#9
Code:
SD card = 0.12201 MHz

 S Y S T E M    V O L T A G E S  

core = 1.3062V
sdram controller = 1.2000V
sdram I/O = 1.2000V
sdram chip = 1.2250V

@mirmer

Whenever users report mysterious behavior I wonder about the quality of their power source and of their memory card.

I excerpted the above stanza from your sys info output


The reported SD card frequency is astonishingly low. On the two RPi3B+ installations I'm running at the moment, the reported SD card frequency is 50 MHz (Sandisk UltraPlus uSD card).

As well, the reported system voltages are lower than mine, by 0.5V or more on core, and 0.05V on sdram controller and sdram I/O.

I think you need to try another uSD card. Be suspicious of cheap cards.

If you're tweaking the system voltages I suggest you remove the tweaks. If you're not, I suggest you try a different power supply. Check also that the wire gauge of the USB power cable to the RPi is adequate. See the Raspberry Pi Forum for discussions of power supplies and cables.

I hope these hints help you resolve your problems so you can "enjoy the music"!

Regards,
Kent
Reply
#10
SD card = 0.12201 MHz indicates bad sd card.

The frequency should always be 50 MHz.
Enjoy the Music!
http://moodeaudio.org | http://twitter.com/MoodeAudio | http://github.com/moodeaudio
Reply


Forum Jump: