Thank you for your donation!


Solved: Unable to load all folders from NAS
#1
Sad 
Hi,

I am facing a problem with Moode to load and read all the folders from my NAS drive.

I loaded the latest version yesterday & the setup went smooth and quick. The player detected NAS drive and started update of library.

The problem i am facing is it lists only 1 folder in NAS share. There are 5 more folders, it detects only first folder. 
Even in the first folder, Moode does not detect all sub folders.

I did try to remount or did update library several times and kept i running overnight.
I kept this setting Mount Flags = vers=1.0


What could be the issue? In the past, I have used Moode and never faced this issue. The NAS folders are detected fine on other machines and even Moode detected it earlier.
Reply
#2
Switch to 32-bit kernel
Regenerate the Music Library

If issues then examine the MPD log

Code:
cat /var/log/mpd/log
Enjoy the Music!
http://moodeaudio.org | http://twitter.com/MoodeAudio | http://github.com/moodeaudio
Reply
#3
Thumbs Up 
(10-14-2020, 05:02 PM)Tim Curtis Wrote: Switch to 32-bit kernel
Regenerate the Music Library

If issues then examine the MPD log

Code:
cat /var/log/mpd/log

Thank you!!

Changing back to 32 bit worked. I was playing around it and did not realize the consequences  Confused
Reply
#4
(10-14-2020, 06:01 PM)Mayurkotlikar Wrote:
(10-14-2020, 05:02 PM)Tim Curtis Wrote: Switch to 32-bit kernel
Regenerate the Music Library

If issues then examine the MPD log

Code:
cat /var/log/mpd/log

Thank you!!

Changing back to 32 bit worked. I was playing around it and did not realize the consequences  Confused

Good that it works again !
Please mark the thread as solved Smile

Reply


Forum Jump: