Thank you for your donation!


Official moOde 7.0.1 support thread
#1
Hi,

Post all bug reports and questions concerning moOde 7.0.1 in this thread. Please paste log output, scripts, etc in code boxes for readability.

-Tim
Reply
#2
(12-23-2020, 08:37 PM)WTim Curtis Wrote: Hi,

Post all bug reports and questions concerning moOde 7.0.1 in this thread. Please paste log output, scripts, etc in code boxes for readability.

-Tim

Hello,
When running moodeutl -l I get a constant and repeated error
“Watchdog: Error: PHP session permissions (reapplied)”
It may be unique to me, but I thought I should report it.
Everything else works great (even Camilladsp)
Reply
#3
It's rare but sometimes it happens. A reboot should fix it.
Reply
#4
(12-23-2020, 08:37 PM)Tim Curtis Wrote: Hi,

Post all bug reports and questions concerning moOde 7.0.1 in this thread. Please paste log output, scripts, etc in code boxes for readability.

-Tim

Hi Tim,

First, thank's a lot for your great work !

My setup : Pi4 + Katana

I don't know if it's something wrong with my setup, but since 7.0, the GUI is lagging a lot (try differents browsers), there is often a bad synchro between what is playing and what the player is showing, and also loading new track is lagging too, even locally. I was hoping 7.0.1 will fix that, but it's not the case.

I've tried "top", "free" and looked into the logs... nothing seem anormal.

Sincerely, i'm considering downgrading to 6.7.1, but first I would like to try a "factory reset". Is there a way to do that kind of reset without reflashing the sdcard ? I can login thru ssh.

The only "material" difference between my installation of 6.7.1 and now is the sdcard...  I can't be the source ?!


Thank you !
Reply
#5
Maybe a bad SDCard?
Try rebooting your Router.
Reply
#6
@vinnn,

Regarding the "Battles" album MPD reports the tags below. Note that there is no OriginalArtist tag and the Artist and Performer tags are same which is not right.

Code:
pi@rp2:~ $ telnet localhost 6600
Trying ::1...
Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.
OK MPD 0.22.0
lsinfo "USB/VFAT128/Test_mixed/Battles - B EP (2004, EP) [FLAC]/01 Battles - SZ2.flac"
file: USB/VFAT128/Test_mixed/Battles - B EP (2004, EP) [FLAC]/01 Battles - SZ2.flac
Last-Modified: 2020-02-27T09:41:06Z
Format: 44100:16:2
Time: 559
duration: 559.133
Title: SZ2
Artist: Battles
Album: B EP
Date: 2004
Track: 1
Genre: Math Rock
Performer: Battles
OK
Reply
#7
Good evening,

1) Can confirm that 7.0.1 resolved "SSID input field validation too strict"
2) BTW, be sure to chose the correct I2S card as I mistakenly selected HiFiBerry Digi+ Pro instead of the installed Digi+. Audio files played at double speed! Blush 

Thanks everyone! Sounds great and works fine so far.

Marc
Reply
#8
Hi, shouldn't there be information somewhere on the web interface about the currently installed version? I installed 7.0.0 manually and then use the in-browser update and now I have no idea what version I'm on (I see that for the moment that 7.0.1 is the only possibility but going forward this will become confusing). Would be great to have the current version displayed next to the "check" button, for example.
Reply
#9
There are several ways to view the moOde version. First do Menu, Configure, System.
- Menu, About
- Menu, System info

You can also view the version in the Moode startup log via SSH command moodeutl -l

Menu, Quick help for information on the Library and Radio view
Reply
#10
(12-24-2020, 02:20 PM)Tim Curtis Wrote: There are several ways to view the moOde version. First do Menu, Configure, System.
- Menu, About
- Menu, System info

You can also view the version in the Moode startup log via SSH command moodeutl -l

Menu, Quick help for information on the Library and Radio view

Hi, I didn't find an "About" option in the menu but I did find the version number on the "System info" page. Thanks!
Reply


Forum Jump: